Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories

Reply
 
Thread Tools Display Modes
Old 03-03-2013, 01:26 AM   #121
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,698
Default

Quote:
Originally Posted by Rusty View Post
It has nothing to do with Alan's footage, system or hardware but has everything to do with his keen awareness of a problem that everyone else seems to just live with.
While there have been varied and often contradicting results from various people, I think it s going too far to say everyone has it they just live with it. I know I played it and about every 3-4 times, I MIGHT see a quick single line redraw problem. It is certainly a puzzling situation.
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 03-03-2013, 01:31 AM   #122
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,797
Default

I wonder if the situation improves if setting monitor refresh rate to 59 instead of the typical 60

many allow a 59 setting, right click desktop.....
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 03-03-2013, 06:16 AM   #123
AJL14
Senior Member
 
Join Date: Jun 2007
Location: Los Angeles
Posts: 1,227
Default

Anton - I'll give that a try - heaven knows I've tried everything else! I still suspect something in the ASUS design, since this is the 2nd Asus board I've had the problem with. So next - I might try one of the Gigabyte boards and see what happens. After I've caught up on 5 months of non-editing while I've fiddled as Rome burned.
Alan
__________________
Alan J. Levi
Director

SYSTEM: ASUS P8Z77-VPro mobo, Intel 3770K CPU, 16 Gig Crucial 1866 RAM, Antec 1000W PS, EVGA nVidia 560Ti 1Gig Video, CoolerMaster CPU cooler, LG GGW-H20L BluRay DVD, SPARK card w/23" Samsung 1920x1080 Monitor, OCZ 240GB SSD boot in Swapable Tray & 3 WD Enterprise 1TB video RAID 5 HDD's. 4.5TB RAID 1 Outboard backups, Behringer2000 Audio Fader/Controller
AJL14 is offline   Reply With Quote
Old 03-03-2013, 07:13 AM   #124
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,698
Default

Hmmmmm. I have an Asus board.
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 03-03-2013, 07:40 AM   #125
Bluetongue
Senior Member
 
Bluetongue's Avatar
 
Join Date: May 2007
Location: Adelaide South Australia
Posts: 2,197
Talking

Quote:
Originally Posted by AJL14 View Post
Anton - I'll give that a try - heaven knows I've tried everything else! I still suspect something in the ASUS design, since this is the 2nd Asus board I've had the problem with. So next - I might try one of the Gigabyte boards and see what happens. After I've caught up on 5 months of non-editing while I've fiddled as Rome burned.
Alan
Alan
I have been using Gigabyte boards for years and so far had no problems. One of my loves is the ability to save BIOS setups in the Bios for return, others may have this but I have not been able to find it when I have looked on others, but that was only fleeting
A number of acquaintences in the video clubs, one with Edius has had all the trouble under the sun with an ASUS board and went back to CS6 and ended up giving Video away, which was a big pity
I have used plain old vanilla ATI cards after running into all sorts of problems around the GTX8800 card, not with Edius but with ancillary production software, one I can remember was with Smartsound, there were others
So for me it is plain old vanilla Gigabyte with ATI, so far no driver problems and I just keep editing

Not much help but may give a little confidence for the future, you have lasted longer than I may have

Regards Barry
__________________
Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
GB GA-X58A-UD3R MB, i7 990X@4G, 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

https://vimeo.com/user2157719/videos
Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,
Bluetongue is offline   Reply With Quote
Old 03-03-2013, 10:12 AM   #126
strange
Senior Member
 
Join Date: Feb 2011
Location: EU
Posts: 279
Default

No problem with Asus board here ...
__________________

1st System: Edius 8.53 & Neat Video 3.5, TMPGEnc VMW5 & AW4, ASUS P9X79, Core i7-3930K, Intel SSD 330 180GB, GeForce GTX 570, Corsair Graphite 600T Mid-Tower, Sony Optiarc AD-7280S, 16GB RAM, 12TB , Canopus ADVC-300,

2nd System: Edius 8.53, HP ZBook 17 G3, i7-6700HQ CPU @ 2.60GHz, 16GB RAM, 512Gb SSD, 1 TB HDD.



Cameras:
JVC GY-HM100E, Nikon D750, Sony RX10
strange is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius: problem with .avi files. Problem, problem, problem. help please! Ulisse Editing with EDIUS 14 08-24-2008 12:25 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:35 PM.


Copyright 2014 Belden Inc. All rights reserved.