Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 02-27-2012, 07:29 AM   #1
pbskasaa
Member
 
Join Date: Jan 2009
Location: kathmandu
Posts: 73
Default broken image at the edges of the moving objects in .m2t video

Hi All Forum Lovers
I am seeking tips from you. Sorry for inconvinience.
My problem is ,the .m2t video exported from HDV SpeedEncoder or MPEG(HDV) has kind of a broken line at the edges of the object when moved causing bad looks or say blurred image. What may be the reason? While it's DVD video from the timeline (of Canopus HQ) has no that kind of problem.
Actually , my footage was shot with Sony FX7 in HDV mode. When I tried to capture it with MPEGTS or MPEG capture it had the same broken lines at the edges of the moving image.So then I captured with Canopus HQ.This looks superb.
My client wants the video in HDV format.For that I then export to .m2t files choosing HDV SpeedEncoder or MPEG(HDV) settings in print to file option. The quality was set to Highest.But even then I had this problem.
The DVD made this .m2t files also has the same bad looks. Why is that? I dont have graphics card installed in my system yet.Is it caused by graphics card? If so, What is the best graphics card for EDIUS HDV editing?
What about ATI Radeon 5470 1GB graphics card?
Hope you will help me.Thanks.

P.S. do bear my poor english.

With regards
Pabitra Kasaa
pbskasaa is offline   Reply With Quote
Old 02-27-2012, 02:44 PM   #2
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,722
Default

First of all, what version of Edius are you using?
E6.06 has vastly improved down rezing abilities.
Update and try again.
If that is not good enough for you, do a search for
Virtual dub here on the forum. This subject has many,
many, many posts.
You can look for the user name, antonsvideo and
go to his website. Many tutorials on this topic.

Use search, it is a wonderful function.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 02-27-2012, 02:52 PM   #3
SoundFreak_HD
Senior Member
 
SoundFreak_HD's Avatar
 
Join Date: Oct 2011
Location: Netherlands
Posts: 2,401
Default

Wasn't speed encoder part of Edius 4.x ?
Much has changed / improved since then :)

Does your project settings match your source recording ?
Meaning, if you shoot 1440x1080i pal, use a 1440x1080i pal Edius project and export to the same settings if HDV is what your after. (what is your project render format setting ?)

HDV in mts format as source, edited in either mts or HQf avi then exported to HDV in mts format should still look great, no visible degradation should be apparent.

P.s. did you apply any 'film look' like effect to the entire timeline with low rez render settings ?
__________________
Tony D.

EDIUS WG 9.51 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / Samsung 860 EVO 4TB / 32GB ECC RAM.

EDIUS WG 8.53
/ HDRX-E1 + HDBX-1000 H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.


wavearts / neatvideo / tmpgenc / hitfilm / imaginate

Last edited by SoundFreak_HD; 02-27-2012 at 03:01 PM.
SoundFreak_HD is offline   Reply With Quote
Old 02-27-2012, 08:52 PM   #4
pbskasaa
Member
 
Join Date: Jan 2009
Location: kathmandu
Posts: 73
Default

Hi
Thanks for reply.

My source is from Sony FX 7 which is 1080i HDV.

My Project setting is as follows

output device
Generic OHCI HD 50Hz

Output Format
1440*1080 50i 48 KHz 2ch

Rendering format
Canopus HQ AVI

Video
frame size : 1440*1080
frame rate : 25.00(25/1)
pixel aspect:1.3333
field order: top field first

Audio
rate : 48000 KHz
sample size : 16 Bit
Channel: 2

Additional Info
HDV, AVCHD
AVC -Intra 50
HDCAM

My capture setting is as follows

Input device

Generic HDV Input

Input Format

Canopus HQ 1440*1080/50i

As I did capture with "input format" as "MPEG TS 1440*1080/50i" before choosing the canopus HQ , but, the captured video has the same kind of bad effect at the edges of the moving object.That's why I choose Canopus HQ.

description

Video
Auto detection

Audio
Auto detection

sort profiles
frame size : all
frame rate : all
CODEC: all

Yea , I use the White balance filter during editing.Thanks

regards
Pabitra Kasaa
pbskasaa is offline   Reply With Quote
Old 02-27-2012, 10:23 PM   #5
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 4,018
Default

What is your computer spec? Processor and hard drive speed are critical for editing. Processor important for HDV and hard drive speed if you are using Canopus HQ files.

Ron Evans
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 17, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2
Ron Evans is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Repair broken M2T file? k8_fan Editing with EDIUS 4 09-27-2011 07:57 AM
Broken video frames or broken square pixels thecuttingroom Editing with EDIUS 27 07-13-2010 11:20 AM
Creating moving path on a still image? fab_grenoble Editing with EDIUS 2 08-28-2007 09:45 PM
Moving objects are a bit fuzzy & not clear ron_kelly ADVC 8 06-11-2007 09:59 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:38 AM.


Copyright 2014 Belden Inc. All rights reserved.