Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Integrated Production & Playout > GV Edge

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-08-2015, 06:28 PM   #1
alex177
Junior Member
 
Join Date: Jul 2014
Location: London
Posts: 10
Default Flicker on TGA stills

Hi Guys,

There is a flicker on the edges when they play over a video. Even the text that is displayed on them has a flicker. The targas are in the right resolution with 32bit channel.

I have tried a lot of things changing options like anti-aliasing, sub-pixel positioning and rendering it in different ways on photoshop.

Is there a way to decrease the flicker?

I have watched other channels that use K2Edge on Sky and they dont seem to flicker. Thanks in advance.

Regards,
Alex.
alex177 is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Integrated Production & Playout > GV Edge
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
.tga, .png, .tif Lead_Editor Editing with EDIUS 22 03-19-2013 06:22 AM
How to covert tga files to avi? trifo Editing with EDIUS 6 03-18-2009 10:52 AM
32 bit TGA's Jeff Chandler Editing with EDIUS 2 12-11-2007 02:51 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:05 AM.


Copyright 2014 Belden Inc. All rights reserved.