Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ProCoder

Reply
 
Thread Tools Display Modes
Old 05-16-2008, 11:58 PM   #1
thorn7679
Guest
 
Posts: n/a
Default Problem encoding multiple targets

When I use Procoder to output four files at a time the two higher quality files have very bad horizontal lines in them. I'm doing a low quality Windows Media and Real Media as well as high quality versions of both.

If I delete the two low quality targets before starting the encoding process the high quality files look fine. So it's not a problem with the settings I have saved in the high quality targets. I also have another computer running Procoder doing the exact same thing, with the exact same settings but the files come out looking fine.

Anyone have any idea what could be causing this?
  Reply With Quote
Old 05-17-2008, 12:47 AM   #2
GrassValley_BH
Demystifier/Analogizer
 
Join Date: Apr 2007
Location: Hillsboro, OR
Posts: 5,785
Default

Can you try playing the high-quality files from the other machine on this machine? It might just be a playback issue.

Also, some versions of Windows Media have concurrency issues.
GrassValley_BH is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ProCoder
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with encoding Vob to Mov Lukasz ProCoder 1 09-22-2008 08:14 PM
Edius: problem with .avi files. Problem, problem, problem. help please! Ulisse Editing with EDIUS 14 08-24-2008 01:25 AM
Encoding AAC audio problem mrpaaws ProCoder 3 02-01-2008 11:35 PM
4.51c multiple crossfade problem hedleyw Editing with EDIUS 6 08-15-2007 10:48 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:37 AM.


Copyright 2014 Belden Inc. All rights reserved.