Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ProCoder

Reply
 
Thread Tools Display Modes
Old 12-17-2013, 03:22 PM   #1
covo
Junior Member
 
Join Date: Nov 2013
Location: poland
Posts: 6
Default permanent "Can't render preview"

xpsp3; procoder 3;

I have a permanent announcement, for all kind of multimedia files, in advanced mode: "Can't render preview". Source seeking not supported [....]".

what's the matter? what's going on?
have you any idea?
covo is offline   Reply With Quote
Old 12-17-2013, 06:27 PM   #2
GrassValley_BH
Demystifier/Analogizer
 
Join Date: Apr 2007
Location: Hillsboro, OR
Posts: 5,785
Default

Sounds like one of your CODECs has been replaced or otherwise broken.

Have you installed any new CODECs?
GrassValley_BH is offline   Reply With Quote
Old 12-17-2013, 09:11 PM   #3
covo
Junior Member
 
Join Date: Nov 2013
Location: poland
Posts: 6
Default

Quote:
Originally Posted by GrassValley_BH View Post
Sounds like one of your CODECs has been replaced or otherwise broken.

Have you installed any new CODECs?
do you know which codec/codecs is/are specially responsible for procoder's preview?

btw:
ffdshow filters - it would be enough?
covo is offline   Reply With Quote
Old 12-18-2013, 05:09 PM   #4
GrassValley_BH
Demystifier/Analogizer
 
Join Date: Apr 2007
Location: Hillsboro, OR
Posts: 5,785
Default

Entirely depends on the codec of the source file.
Since FFDShow takes over many of FourCC bindings, a bug or inadequacy there could affect a large number of file types.

Try opening the files in Media Player Classic - it will let you check/change which filter is used for decoding.
GrassValley_BH is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ProCoder
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting "Render format" & the consequence to export quality CentralEurope Editing with EDIUS 4 10-13-2009 02:10 PM
Video Filter "Original" video is black in "Target" area / "Large Preview" not working lalittle ProCoder 3 10-16-2007 02:30 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:11 AM.


Copyright 2014 Belden Inc. All rights reserved.