Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ADVC

Reply
 
Thread Tools Display Modes
Old 09-14-2007, 02:50 AM   #1
Saddler
Guest
 
Posts: n/a
Default Let's Edit - .avi file issue

Hi,

I am a home user of Let's Edit.

I am trying to import some .avi files that I created with a digital camera (Canon Ixus 70) into the Let's Edit clip bin.

It is saying the .avi file format is not supported.

Does anyone have any suggestions as to how I could overcome this issue?

Regards
Stephen
  Reply With Quote
Old 09-14-2007, 04:17 AM   #2
THoff
Senior Member
 
THoff's Avatar
 
Join Date: May 2007
Location: California, USA
Posts: 2,572
Default

Apparently the Canon Ixus 70 uses the M-JPEG codec. My guess is you don't have that installed. Try playing the AVI file with Windows Media Player and see if it can open the file.
THoff is offline   Reply With Quote
Old 09-14-2007, 05:07 AM   #3
Saddler
Guest
 
Posts: n/a
Default

The file from the canon comes out in .avi format, but it is not compatible with Let's Edit.

Any suggestions as to how I can get it into an acceptable format to allow me to import it into Let's Edit?

Last edited by Saddler; 09-17-2007 at 03:46 AM.
  Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ADVC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EDIUS v4.6 Update Now Available GrassValley_KH Editing with EDIUS 1 02-26-2008 12:24 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:04 PM.


Copyright 2014 Belden Inc. All rights reserved.