Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 07-22-2019, 08:47 PM   #1
DaveL
Senior Member
 
Join Date: Dec 2014
Location: Granite Bay, CA
Posts: 128
Default Edius disc burner reports offline clip that isn't

I think it happened after a crash, but when I go to burn disc, a menu comes up saying there is a clip with no properties, even though the file is there and plays in the timeline just fine.

So, if I use the restore offline clip dialog box that comes up, I point it to the file (where it's been all along), but the restore is grayed out.

The clip seems to be in some limbo state.
Anyone know what's going on?
Thanks
__________________
Edius 9.40.4803 Pro, Intel i7-5820K 3.3GHz, MSI X99s SLI plus MB, 32GB DDR4 mem, Nividia GTX 760, Win10 Pro x64
New to Edius - came from Liquid, before that 16mm film. I've been filmmaking since watching ST TOS first-run live on B&W TV
DaveL is offline   Reply With Quote
Old 07-23-2019, 01:52 AM   #2
Tobe
Senior Member
 
Tobe's Avatar
 
Join Date: May 2007
Location: Glenford, NY
Posts: 981
Default

I guess I would re-import the clip to the EDIUS project and bin.
__________________
Documentaries and Art Projects
Hudson Valley, NY

i7 8700K @ 3.70 Ghz/16 gb RAM
windows 10
284 gb SSD boot drive
1 TB work disc
2TB storage disc
EDIUS 9.31
Many external project hard drives
Tobe is offline   Reply With Quote
Old 07-23-2019, 04:50 AM   #3
DaveL
Senior Member
 
Join Date: Dec 2014
Location: Granite Bay, CA
Posts: 128
Default

This was a music file.
I deleted all music files from bin & timeline.
The "unlinked" icon was still at bottom of status bar, and opening the restore page would not let me re-link to the file that it says is lost.

I brought the files back in, and put them back in timeline, and it all works fine, ad DVD burns fine, but it keeps telling me there's a broken link to a file that isn't anywhere in the project.

Thanks
__________________
Edius 9.40.4803 Pro, Intel i7-5820K 3.3GHz, MSI X99s SLI plus MB, 32GB DDR4 mem, Nividia GTX 760, Win10 Pro x64
New to Edius - came from Liquid, before that 16mm film. I've been filmmaking since watching ST TOS first-run live on B&W TV
DaveL is offline   Reply With Quote
Old 07-23-2019, 06:17 AM   #4
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,765
Default

Did you try unchecking the match file exactly box?
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 07-23-2019, 07:07 AM   #5
DaveL
Senior Member
 
Join Date: Dec 2014
Location: Granite Bay, CA
Posts: 128
Default

Thanks, yes, I did try that. No matter what setting I try, the "open" button (to re-link the clip) is grayed out even though it's the same file in the same place.

I've deleted the file from Bin and TL, it's nowhere in the project, and it still tells me it's a broken link.
__________________
Edius 9.40.4803 Pro, Intel i7-5820K 3.3GHz, MSI X99s SLI plus MB, 32GB DDR4 mem, Nividia GTX 760, Win10 Pro x64
New to Edius - came from Liquid, before that 16mm film. I've been filmmaking since watching ST TOS first-run live on B&W TV
DaveL is offline   Reply With Quote
Old 07-23-2019, 01:31 PM   #6
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,112
Default

sometimes when editing, you get a rogue one frame file somewhere at the end of the timeline, check carefully, start by setting timeline scale to 1 frame and press end key to see what is the last thing on that timeline
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 9.2 Disc Burner feltenvi Editing with EDIUS 17 05-06-2018 05:16 AM
edius disc burner Ludde Editing with EDIUS 4 12-06-2013 10:13 PM
Please Help Me Edius 6 Disc Burner mirgi58 Editing with EDIUS 1 04-23-2013 01:43 PM
Disc Capture shows Drive, Disc Burner doesnt? Franco Editing with EDIUS 6 03-07-2011 07:24 AM
Issues with Blu-ray using Disc Burner/Burn to Disc Couch Media Editing with EDIUS 3 12-01-2009 12:25 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:33 AM.


Copyright 2014 Belden Inc. All rights reserved.