Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ADVC

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-05-2007, 06:58 PM   #1
yausern
Guest
 
Posts: n/a
Default ADVC-55 PAL/NTSC Problem

I have recently purchased an ADVC-55 to capture some PAL tapes on to the computer. I have corretly set all the switches on the ADVC for PAL capture (switch 1 on and all others off) but the computer insists on capturing in NTSC. I can find no way in any program to switch to PAL. It seems as if the type of output is determined by the setting on the device.
I have tried VirtualDub, MediaConcept MPEG Encoder (Demo), WinDV and the Windows image capturer (in "My Computer"). None of them allow me to switch to PAL and I obviously get a garbled image. However, some times after reconnecting several times I system detects the input as PAL and everything works normally, but as soon as I disconnect and reconnect (making no changes in between) everything fails again. It's like the switch on the ADVC isn't working properly...
I have checked the source (an analog camcorder) witch I connect through an RCA Cable to the ADVC. It works fine on the TV (all PAL) with the same cables.
Is there anything that could be causing this behavior apart from a hardware fault in the ADVC? I have had these troubles on the two computers I have tried it on.
I appreciate any help...
Thanks
  Reply With Quote
 
 
Go Back   Grass Valley Forums > Converters > ADVC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADVC 110 (61883 Class Bus Device) to FW problem tankaren ADVC 2 02-03-2009 11:03 AM
New ADVC 110 Windows XP Pro problem need help. jsterner ADVC 10 09-05-2008 07:52 PM
ADVC FAQ (updated 2007/05/04) GrassValley_KH ADVC 0 05-04-2007 11:14 PM
ADVC Family Common Problems & Solutions GrassValley_KH ADVC 0 05-04-2007 12:57 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:21 PM.


Copyright 2014 Belden Inc. All rights reserved.