Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 12-01-2015, 08:13 PM   #1
student101
Senior Member
 
student101's Avatar
 
Join Date: Jun 2015
Location: Pennsylvania
Posts: 388
Default Question on Anton EDIUS Tips

Anton, if I may ask you a question off topic concerning your Windows 7 64bit Performance Improvement Tips for EDIUS users.

On #3 when I uncheck "allow files on this drive to have contents indexed''. When I click apply I get another dialog box that asks me to apply changes to either the drive or apply changes to drive and subfolder and files. Which one do I check? Without subfolder or with subfolder?

On #5 you said "Disable system restore on all drives that are used by Edius for video or other data". Does this also include my C drive where I presently have Edius software stored?
__________________
Edius 7.53, HP Z440 With 27"& 24" Double Monitors, Windows 7 Pro 64bit, Service Pack 1, 3.5 GHz Intel Xeon E5-1650 V3, Six-Core, 64GB Ram, Z Turbo G2 SSD, Three 1TB SATAs, 2TB SATA, ASUS GTX-1080TI.
student101 is offline   Reply With Quote
Old 12-01-2015, 10:30 PM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,638
Default

on 3: yes, folders and subfolders

on 5: I have it disabled on the C drive as well because I make my own system image on a periodic basis, like once a month
http://www.videoproductions.com.au/h...7-restore.html
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 12-01-2015, 11:35 PM   #3
student101
Senior Member
 
student101's Avatar
 
Join Date: Jun 2015
Location: Pennsylvania
Posts: 388
Default

Quote:
Originally Posted by antonsvideo View Post
on 3: yes, folders and subfolders

on 5: I have it disabled on the C drive as well because I make my own system image on a periodic basis, like once a month
http://www.videoproductions.com.au/h...7-restore.html
Thanks for solving #3 and#5. After that I'll start setting up the creating and restoring a Windows7 image for my SSD "C" drive.
__________________
Edius 7.53, HP Z440 With 27"& 24" Double Monitors, Windows 7 Pro 64bit, Service Pack 1, 3.5 GHz Intel Xeon E5-1650 V3, Six-Core, 64GB Ram, Z Turbo G2 SSD, Three 1TB SATAs, 2TB SATA, ASUS GTX-1080TI.
student101 is offline   Reply With Quote
Old 12-02-2015, 12:49 AM   #4
student101
Senior Member
 
student101's Avatar
 
Join Date: Jun 2015
Location: Pennsylvania
Posts: 388
Default

Quote:
Originally Posted by antonsvideo View Post
on 3: yes, folders and subfolders

on 5: I have it disabled on the C drive as well because I make my own system image on a periodic basis, like once a month
http://www.videoproductions.com.au/h...7-restore.html

I'm having a problem with #11. I can't find "show hidden files and folders"
In the past. Is there another way to find the temp file?
__________________
Edius 7.53, HP Z440 With 27"& 24" Double Monitors, Windows 7 Pro 64bit, Service Pack 1, 3.5 GHz Intel Xeon E5-1650 V3, Six-Core, 64GB Ram, Z Turbo G2 SSD, Three 1TB SATAs, 2TB SATA, ASUS GTX-1080TI.
student101 is offline   Reply With Quote
Old 12-02-2015, 12:59 AM   #5
LewS
Senior Member
 
Join Date: Dec 2011
Location: Lake Worth FL
Posts: 572
Default

Google is your friend.
__________________
Edius Workgroup 9.51, Intel I7-3930K 3.20GHz, Intel X79 MB, 16-GB Mem, GeForce GTX 1060 6GB GPU, BM Mini-Monitor (HD) Card, Win 10 Pro
LewS is offline   Reply With Quote
Old 12-02-2015, 01:27 AM   #6
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,638
Default

Quote:
Originally Posted by student101 View Post
I'm having a problem with #11. I can't find "show hidden files and folders"
In the past. Is there another way to find the temp file?
1. open windows explorer
2. click organize and enable menu bar (Microsoft have hidden the menu bar because they think users don't need a menu bar, some people at MS need to be fired)
3. on the menu bar, click tools, folder options, then click view, enable show hidden files and folders and untick hide extensions of known file types, (I would sack another person for hiding file extensions as a default)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 12-02-2015, 04:33 AM   #7
bobbyd
Senior Member
 
Join Date: May 2007
Location: Vacaville, CA
Posts: 376
Default

Quote:
Originally Posted by antonsvideo View Post
1. open windows explorer
2. click organize and enable menu bar (Microsoft have hidden the menu bar because they think users don't need a menu bar, some people at MS need to be fired)
3. on the menu bar, click tools, folder options, then click view, enable show hidden files and folders and untick hide extensions of known file types, (I would sack another person for hiding file extensions as a default)
Many moons ago when I was using the Amiga 2500 and Video Toaster the file system always showed extensions. The Amiga was way ahead of the times.
bobbyd is offline   Reply With Quote
Old 12-02-2015, 05:19 AM   #8
JohnnyD
Senior Member
 
Join Date: Aug 2007
Location: Los Angeles CA
Posts: 736
Default

Quote:
Originally Posted by bobbyd View Post
Many moons ago when I was using the Amiga 2500 and Video Toaster the file system always showed extensions. The Amiga was way ahead of the times.
Amen Brother, I was cooking with that system.
__________________
Edius7, 4790K, 16G, Win7, GTX970ti MatroxLE
2nd Sys.,Edius5.51, 2700K, 16G, GTX1060, Win7
Atari 400
JohnFellersProd
JohnnyD is offline   Reply With Quote
Old 12-02-2015, 01:02 PM   #9
student101
Senior Member
 
student101's Avatar
 
Join Date: Jun 2015
Location: Pennsylvania
Posts: 388
Default

Quote:
Originally Posted by antonsvideo View Post
1. open windows explorer
2. click organize and enable menu bar (Microsoft have hidden the menu bar because they think users don't need a menu bar, some people at MS need to be fired)
3. on the menu bar, click tools, folder options, then click view, enable show hidden files and folders and untick hide extensions of known file types, (I would sack another person for hiding file extensions as a default)
I got it Anton and I placed the Temp folder on my desktop. There was over 500 files in that temp file.
__________________
Edius 7.53, HP Z440 With 27"& 24" Double Monitors, Windows 7 Pro 64bit, Service Pack 1, 3.5 GHz Intel Xeon E5-1650 V3, Six-Core, 64GB Ram, Z Turbo G2 SSD, Three 1TB SATAs, 2TB SATA, ASUS GTX-1080TI.
student101 is offline   Reply With Quote
Old 12-02-2015, 07:50 AM   #10
GeeJay
Junior Member
 
Join Date: Nov 2015
Location: UAE
Posts: 9
Default

Dear Bobby,
I see u are using an HPZ440 as well. Wonder whether you can help me.

We had to move the Canopus NHX-E2 card to a new HPZ440, but we are not able to get the component output from the expansion card connected to it. We are using Windows 7 and it worked flawlessly in the old PC (which just died!!)

When the NX card is selected in the project preview settings edius does not work but freezes and dies. The the OHCI mode works tho'. Sadly in the OHCI mor\de the HDMI output does not show a full screen on A Sony Bravia we use for reference and client viewings. So all in all it is a snafu situation. Any help will be deeply appreciated.

We are also on win7 (pre-installed).
Tahnk you,
George
george@moviemedia.tv
GeeJay is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
mp4 bitrate Anton question zvit Editing with EDIUS 9 09-23-2013 08:58 AM
Question about Anton's downscaling method zvit Editing with EDIUS 5 11-18-2012 05:46 PM
Question For Anton - Resizing in E5? plasma_video Editing with EDIUS 7 09-28-2011 04:49 AM
Anton's downconvert basic question (resize) DMS Video Editing with EDIUS 2 08-14-2009 07:17 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:13 AM.


Copyright 2014 Belden Inc. All rights reserved.