Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 05-19-2019, 10:09 AM   #1
Cardan
Junior Member
 
Join Date: Sep 2017
Location: Rus
Posts: 3
Default Problem when playing in Multicam

Good day.
I use the version of EDIUS v9.40b4803. Problem when playing in multicam mode. In the beginning there are no problems. But after 15-20 minutes of work, problems begin.
When playing timeline can not be stopped. After pressing the stop, the playback will still last for a while. Sometimes 10-20 seconds. If you restart the program, then again you can work well. But after 15 minutes, everything repeats.
Even if you go to another sequence with the same files, then for some time you can work.
Proxy mode does not help.
Computer: Intel i7-6700, RAM 32Gb, GeForce GTX 970, Win 10 64 bit. QuickSinc is used.
Files on the timeline: all HD from GoPro 6, Panasonic G80, Fuji X-T3 cameras.
How to fix? Thank.
Attached Images
File Type: png 2019-05-19_15-39-52.png (66.8 KB, 16 views)
Cardan is offline   Reply With Quote
Old 05-19-2019, 08:02 PM   #2
dolby
Member
 
dolby's Avatar
 
Join Date: Oct 2011
Location: Bratislava, Slovakia
Posts: 56
Default

I can confirm this problem, I have edited whole last month on 9.31 and during editing I upgraded to 9.40. I have noticed this problem in multicam mode, also with proxy files.
__________________
Miro Remo
www.miroremo.com

GIGABYTE x79 UD4, Intel Core i7 i3930k @4200 Mhz, 32 GB RAM, NVIDIA GTX 760, 14x internal HDD, HD SPARK, Sound Blaster Audigy, LG DVD-RW, WINDOWS 10 x64.
dolby is offline   Reply With Quote
Old 05-20-2019, 02:11 AM   #3
Cardan
Junior Member
 
Join Date: Sep 2017
Location: Rus
Posts: 3
Default

It turns out this is a problem that came with the version of EDIUS 9.40.
Cardan is offline   Reply With Quote
Old 05-22-2019, 03:38 AM   #4
Cardan
Junior Member
 
Join Date: Sep 2017
Location: Rus
Posts: 3
Default

Tell me please, but how to install version 9.31, so that the license does not fly off? Now it is 9.40.
Cardan is offline   Reply With Quote
Old 05-23-2019, 05:09 PM   #5
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,702
Default

Please update EDIUS 9.4 to the latest version.
https://forum.grassvalley.com/forum/...ad.php?t=43385

PLease let us know if this fixes your issue.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support

Last edited by GrassValley_SL; 05-23-2019 at 05:19 PM.
GrassValley_SL is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem playing back 1920x1080 dji file rokclimr Editing with EDIUS 10 10-16-2016 08:08 AM
Problem playing/scrubbing through video in Edius News_Editor Editing with EDIUS 6 06-18-2012 09:50 PM
Problem with playing an avi on the timeline lauri Editing with EDIUS 34 03-08-2009 05:25 AM
Problem playing dvd mrgee ProCoder 16 09-17-2008 10:09 AM
Multicam issue: one of the two clips is playing the audio track at a slower speed Matt Editing with EDIUS 5 12-15-2007 07:03 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:21 PM.


Copyright 2014 Belden Inc. All rights reserved.