Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 10-30-2019, 07:28 AM   #1
ntbone
Senior Member
 
Join Date: Jan 2011
Location: USA
Posts: 259
Question Quick Titler in 8.53 Appears Pixelated with Red Text

I created a which has a red text in it, and the text immediately appears pixelated.

I have attached two images. Quick Titler Appearance is how it appears when previewed in the Quick Titler.

Titles Screen Shot is how it appears when you take do a frame grab.

Why would using a red color do this?

Project is 1920 by 1080 10bit.
Attached Images
File Type: png Quick Titler Appearance.png (48.3 KB, 30 views)
File Type: png TItles screen shot from video output.png (22.4 KB, 32 views)
ntbone is offline   Reply With Quote
Old 10-30-2019, 07:31 AM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,114
Default

when do you see the pixelated look? after export? if so, what is the export format?
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-30-2019, 07:38 AM   #3
ntbone
Senior Member
 
Join Date: Jan 2011
Location: USA
Posts: 259
Default

I see it in the output from my Black Magic card, I see it in using regular preview window from EDIUS. I see it in the "create still image" and I see it in the actual output file.

If I bring in a PNG created from another application, I see it there two. It almost seems like its having trouble with the color range.
ntbone is offline   Reply With Quote
Old 10-30-2019, 09:29 AM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,114
Default

are you viewing while pausing or playing?

if viewing titles or stills while pausing, be sure you have it set to pause field, frame display
Attached Images
File Type: png Anton-00046.png (7.3 KB, 19 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-30-2019, 10:52 AM   #5
ntbone
Senior Member
 
Join Date: Jan 2011
Location: USA
Posts: 259
Default

If that's the default then that is what I have it set to. The project is also a progressive project if that matters.

I downloaded the demo of 9.5 and it reproduces in there.
ntbone is offline   Reply With Quote
Old 10-30-2019, 11:41 AM   #6
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,114
Default

that looks very wrong, what is your overlay update frequency set to?
Attached Images
File Type: png Anton-00220.png (15.8 KB, 26 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-30-2019, 01:15 PM   #7
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,786
Default

Quote:
Originally Posted by ntbone View Post
I created a which has a red text in it, and the text immediately appears pixelated.

I have attached two images. Quick Titler Appearance is how it appears when previewed in the Quick Titler.

Titles Screen Shot is how it appears when you take do a frame grab.

Why would using a red color do this?

Project is 1920 by 1080 10bit.
Can you try setting the pause field to frame?

I use frame when editing Progressive projects and use field when using Interlaced HD or SD.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 10-30-2019, 09:05 PM   #8
ntbone
Senior Member
 
Join Date: Jan 2011
Location: USA
Posts: 259
Default

Quote:
Originally Posted by GrassValley_SL View Post
Can you try setting the pause field to frame?

I use frame when editing Progressive projects and use field when using Interlaced HD or SD.
I tried it to frame with the same result. Also note, the actual output video looks just as bad (it is also progressive).
ntbone is offline   Reply With Quote
Old 10-31-2019, 12:53 AM   #9
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,114
Default

could you zip that title file and attach it here
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-31-2019, 05:38 AM   #10
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,114
Default

is this with Pro or WG? If WG, be sure preview res is on Full

anything red looks fine here
Attached Images
File Type: png Anton-00047.png (132.9 KB, 22 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Titler text formatting missing tryingtolearn Editing with EDIUS 1 06-24-2017 06:17 AM
Quick Titler Text Input Bar oswaldbobb Editing with EDIUS 13 10-06-2016 05:39 AM
Quick titler | Center text vgtah EDIUS: Compatible Third Party Products 8 10-23-2013 11:43 AM
Center Text (Paragraph) in Quick Titler Josh Chiang Editing with EDIUS 16 07-21-2013 04:00 PM
How to create sharp text in quick titler Brookes Editing with EDIUS 19 03-26-2013 09:22 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:42 PM.


Copyright 2014 Belden Inc. All rights reserved.