Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 10-03-2019, 09:55 PM   #1
Jan E
Junior Member
 
Join Date: Mar 2013
Location: Hillegom
Posts: 1
Default troubles with editing on beat

Dear All
I work as follows when I edit on the of beat of music.
place a music-track on A2 . Listen to the music and I do place markers by clicking the 'v'' on te beat of the music.
When the markers are set, I place the video tracks on V1, by using the markers as in and out-point of the scenes.
When I start at the beginning of the track, everything goes well.. however.. when I start the timeline after a few minutes, the sound track is not on the same beat as the earlier placed markers.
When I start at he beginning the sound and marker on the beat are correct again.
Does some one had the same issue I have now? Looking forward to see your help
warm regards Jan
Jan E is offline   Reply With Quote
Old 10-04-2019, 01:46 AM   #2
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,794
Default

This can happen if your audio is mp3.If this is the case it is best to covert it to a wav.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 10-04-2019, 01:46 AM   #3
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,497
Default

Quote:
Originally Posted by Jan E View Post
Dear All
I work as follows when I edit on the of beat of music.
place a music-track on A2 . Listen to the music and I do place markers by clicking the 'v'' on te beat of the music.
When the markers are set, I place the video tracks on V1, by using the markers as in and out-point of the scenes.
When I start at the beginning of the track, everything goes well.. however.. when I start the timeline after a few minutes, the sound track is not on the same beat as the earlier placed markers.
When I start at he beginning the sound and marker on the beat are correct again.
Does some one had the same issue I have now? Looking forward to see your help
warm regards Jan
Without a little more information it is difficult to pinpoint, so lets start with the basic questions.

What are the properties of your audio file and the file type?
What are the properties and type of your video file?
What are your project settings?

For audio to stay "locked" with video it should be uncompressed wav files with a 48kHz sample rate. If you are using MP3's or your sample rate is not 48kHz you will have audio drift and sync issues.

If your project and audio is right and you are still having problems, perhaps your CPU or drives are not fast enough to handle the video and audio at the same time. What are your basic system specs and what kind of drive are you editing from?
__________________
Edius WG 9.51.5619, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Buffering troubles Edius olliemacks Editing with EDIUS 16 12-09-2013 04:19 AM
Syncing clips to beat is off smontoto Editing with EDIUS 2 11-17-2011 08:47 PM
Cutting to the beat using Edius lauri Editing with EDIUS 22 03-02-2011 01:49 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:48 AM.


Copyright 2014 Belden Inc. All rights reserved.