Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories

Reply
 
Thread Tools Display Modes
Old 09-30-2019, 07:30 PM   #1
MegaNLE
Junior Member
 
Join Date: May 2007
Location: Argentina
Posts: 24
Default Edius 9.50 and BlackMagic Decklink SDI 4K

Hello everybody!

I have a weird problem with a new PC. Itīs an Intel Core i9 9900k with 32Gb of ram DDR4, MB Z390 AORUS Elite, etc.

Sometimes when Edius starts the preview image is freezed and a few clicks later it crashes.

I donīt know what or where is the problem. Itīs a fresh install of Windows 10.

I try several BM drivers... nothing changes.

With the Edius 9.4 is the same.
Can someone give me something to try to fix this?

Thanks in advance!
MegaNLE is offline   Reply With Quote
Old 09-30-2019, 09:00 PM   #2
MegaNLE
Junior Member
 
Join Date: May 2007
Location: Argentina
Posts: 24
Default

The crash problems are aleatory.
I turn off and on the PC and nothing happens. I leave it for a while and open Edius again. It works.
Close Edius, open it again... the overlay is freeze and it crash.

I uninstall the NewBlue Titler 5 for Edius 9... nothing happens.

What can it be?
MegaNLE is offline   Reply With Quote
Old 09-30-2019, 11:51 PM   #3
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,684
Default

Did you build the system yourself? Did you install all of the motherboard drivers provided by Gigabyte or did you just go with the drivers installed by Windows 10?
Was Windows 10 working flawlessly prior to installing Edius and the BM card?

What add in cards are installed on the Aorus Elite? Also, do you have any M.2 drives installed? In which slot is the BM card installed?
I would use the latest drivers for the card. This is Desktop Video 11.4.

Do you have the card selected under Settings>System Settings>Hardware>Preview Device?

If you unistall and remove the BM card, do you still get the freezing and crashes?

Does NB titler actually uninstall or does it stay in the system after going through the uninstall process?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

Last edited by Jerry; 10-01-2019 at 03:28 PM.
Jerry is offline   Reply With Quote
Old 10-02-2019, 02:25 PM   #4
MegaNLE
Junior Member
 
Join Date: May 2007
Location: Argentina
Posts: 24
Default

Quote:
Originally Posted by Jerry View Post
Did you build the system yourself? Did you install all of the motherboard drivers provided by Gigabyte or did you just go with the drivers installed by Windows 10?
Was Windows 10 working flawlessly prior to installing Edius and the BM card?

What add in cards are installed on the Aorus Elite? Also, do you have any M.2 drives installed? In which slot is the BM card installed?
I would use the latest drivers for the card. This is Desktop Video 11.4.

Do you have the card selected under Settings>System Settings>Hardware>Preview Device?

If you unistall and remove the BM card, do you still get the freezing and crashes?

Does NB titler actually uninstall or does it stay in the system after going through the uninstall process?
Hello Jerry!
I install all the official drivers for the motherboard and the video card (GeForce RTX 2070). I donīt have a M.2 drive for system. Only a SSD drive.
The BM card is in the second PCIe 16x.
I use the last driver for the BM card.
And of course, i select the BM card in the settings of Edius. But...
the first time i enter in System Settings to activate the BM output, the system hang up and later crash.
I need to try several times before to make it work.
Without the BM card i think the system works. But it works too if i select OHCI device instead the BM card.
I remove NB titler from the entire system (folder, register, etc).

Yesterday i put several clips on the timeline, a single title (QuickTitler) and single transitions and set loop play.
It works for two hours aprox in loop mode. After that it crash. Alone. Nobody touch anything.

I have the same problem in other two new PC.
Edius 9.4 / 9.5 + BlackMagic Decklink SDI 4K.
All new parts, tested and verified.

I build Edius editing systems since 2001 (when only exists DVRex RT and Premiere 5). Iīm not new in this.
MegaNLE is offline   Reply With Quote
Old 10-02-2019, 04:03 PM   #5
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 3,953
Default

Have you tried with the GTX card removed running on internal GPU ? This seems like the problem I had running IP4K on my 4790K system with GTX1080Ti. Never did get the combination running satisfactorily with EDIUS 8.53 .
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 17, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V
Ron Evans is offline   Reply With Quote
Old 10-02-2019, 05:28 PM   #6
MegaNLE
Junior Member
 
Join Date: May 2007
Location: Argentina
Posts: 24
Default

Quote:
Originally Posted by Ron Evans View Post
Have you tried with the GTX card removed running on internal GPU ? This seems like the problem I had running IP4K on my 4790K system with GTX1080Ti. Never did get the combination running satisfactorily with EDIUS 8.53 .
I will try it. But... if it works, why i canīt use an external GPU card?
The MSI GeForce RTX 2070 card is really powerful and a good one.

I check the Logs on windows 10, in the Edius section, and i see some issues related with the BM card. But the card is working fine too.
MegaNLE is offline   Reply With Quote
Old 10-02-2019, 05:43 PM   #7
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 3,953
Default

I do not know why it didn't work for me but removing either the BM card or the 1080Ti and things worked. With both in my system they did not so I assumed there was some conflict in drivers and internal GPU somehow. The same BM card and 1080Ti work fine on my Threadripper.
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 17, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V
Ron Evans is offline   Reply With Quote
Old 10-02-2019, 06:20 PM   #8
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,684
Default

1). Do you have anything installed in the PCIEX1_3 slot? The PCIEX4 slot is a 4X slot. It shares bandwidth with the PCIEX1_3 slot. When something is loaded in this slot, the PCIEX4 slot will run at 2X. If nothing is installed in the PCIEX1_3 slot, go to the next option.

2).Try this first:
There is an option to change how the pci-e lanes bandwidth is divided.
Go to 2-6 Periperals. Look under PCIE Bifurcation Support.
Try the x8/x4/x4 setting first. If that gets the BM card working, you can try the x8/x8 setting. Either way, the second slot runs at 4x.

Usually, adding a card(xlane speed doesn't matter) to the second x16 slot automatically reduces both x16 slots to x8/x8.
I think the way the board works is if you have a pci-e M2 drive, you set the bifurcation to x8/x4/x4. Without an M.2, x8/x8 should work.
The description in the manual isn't completely clear.

It's worth a try.
Attached Images
File Type: png Bifircation settings.png (340.7 KB, 9 views)
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 10-02-2019, 06:44 PM   #9
MegaNLE
Junior Member
 
Join Date: May 2007
Location: Argentina
Posts: 24
Default

I will try these PCIe options to see if it works fine.
Thanks for this!
MegaNLE is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does blackmagic decklink 4K pro is supported by edius pro 8? hemanth1985 EDIUS: Compatible Hardware and Accessories 0 06-21-2016 09:25 PM
Edius 8.1 (2) No HDMI audio output with Blackmagic Decklink Card planetweckesser Editing with EDIUS 4 04-28-2016 07:35 AM
Edius 7 and 4K with DeckLink 4K Exteme Crespel EDIUS: Compatible Hardware and Accessories 19 08-28-2014 07:07 PM
Decklink Studio 4K & Decklink SDI 4K rhrgroup EDIUS: Compatible Hardware and Accessories 0 05-14-2014 09:57 AM
BlackMagic Decklink and Edius 6.5? zumadog EDIUS: Compatible Hardware and Accessories 5 02-26-2013 09:46 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:49 PM.


Copyright Đ 2014 Belden Inc. All rights reserved.