Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 10-01-2019, 06:47 PM   #1
skimmel
Senior Member
 
Join Date: May 2013
Location: Philly
Posts: 130
Default No Audio on MP4 Files

Hi, I've got a problem that I haven't encountered before. I'm exporting files using MPEG-4 for audio that play back with no problem on my computer but now for some reason, they won't play audio within Edius. Tried MPEG-2 as well - no luck. Audio otherwise is working in Edius.

Any help would be appreciated.

Thanks.

Last edited by skimmel; 10-01-2019 at 06:55 PM.
skimmel is offline   Reply With Quote
Old 10-01-2019, 08:28 PM   #2
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,768
Default

Do you see the audio level meters moving when you play them?
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 10-01-2019, 08:41 PM   #3
skimmel
Senior Member
 
Join Date: May 2013
Location: Philly
Posts: 130
Default

Quote:
Originally Posted by GrassValley_PS View Post
Do you see the audio level meters moving when you play them?
No I don't. But the same clips play fine in Premiere Pro.
skimmel is offline   Reply With Quote
Old 10-01-2019, 08:46 PM   #4
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,768
Default

Can you provide a sample here? Do you have QuickTime installed?
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 10-01-2019, 08:48 PM   #5
skimmel
Senior Member
 
Join Date: May 2013
Location: Philly
Posts: 130
Default

Quote:
Originally Posted by GrassValley_PS View Post
Can you provide a sample here? Do you have QuickTime installed?
I don't have quicktime installed it seems - should I install?
skimmel is offline   Reply With Quote
Old 10-01-2019, 09:33 PM   #6
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,768
Default

Yes. Go to Post #1
https://forum.grassvalley.com/forum/...t=38508&page=2
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 10-01-2019, 11:49 PM   #7
skimmel
Senior Member
 
Join Date: May 2013
Location: Philly
Posts: 130
Default

Quote:
Originally Posted by GrassValley_PS View Post
I just installed QuickTime and followed instructions but still not working. I've attached a sample file to see if that helps to troubleshoot. Thanks.
Attached Files
File Type: mp4 Anything Goes 1.mp4 (3.18 MB, 14 views)
skimmel is offline   Reply With Quote
Old 10-02-2019, 01:14 AM   #8
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,114
Default

I can confirm that your file made with the TMPEG plugin does not play audio in EDIUS

I think it is because the audio is AAC MAIN instead of AAC LC, check the TMPEG settings
Attached Images
File Type: png Anton-00109.png (21.2 KB, 12 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-02-2019, 01:15 AM   #9
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,684
Default

Did you create the file in the TMPGE AVC plugin? I noticed the version being used is much older. The current version is 1.2.0.5. Update before going forward.

Here is a file created using 1.2.0.5. See if it plays in both Edius and Premiere.
Anything Goes from AVC PLUGIN.zip
The file was created using constant bitrate rather than variable bitrate and LC audio.

Here is a preset for the TMPGE plugin.
TMPGE preset for Anything Goes.zip

You can adjust the bitrate, but don't change any other settings. If it works, you can try a VBR setting.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

Last edited by Jerry; 10-02-2019 at 01:21 AM.
Jerry is offline   Reply With Quote
Old 10-02-2019, 01:20 AM   #10
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,768
Default

Where did this file come from? We will pass it on to support and see what we can find.
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compatibility, mp4 files Fred Dwyer Editing with EDIUS 5 11-10-2018 02:35 PM
Importing .MP4 Files Los68 Editing with EDIUS 9 09-17-2012 12:13 AM
can not open .mp4 files omidreza Editing with EDIUS 21 07-30-2012 02:53 PM
Nokia N95 MP4 Video Files Editing - Audio out of Sync daniel.marinho Editing with EDIUS 3 04-23-2009 06:43 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:58 AM.


Copyright 2014 Belden Inc. All rights reserved.