Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 09-14-2019, 02:36 AM   #1
mdeeson
Junior Member
 
Join Date: Apr 2017
Location: Tampa
Posts: 2
Default edius stutter

All of sudden my video and audio is stuttering in the program.... clips that worked earlier this week won't play now.

It only happens with MVI 48,000 KB files. Files shot on my iphone at 44,100 play and edit perfectly. It happened on edius 8 as well as 9.5 which I just upgraded to. I increased the buffers, but all to no avail... I am stumped, frustrated and don't know what to do
mdeeson is offline   Reply With Quote
Old 09-14-2019, 03:30 PM   #2
spurfilm
Senior Member
 
Join Date: Oct 2008
Location: Bucharest, Romania
Posts: 505
Default

Quote:
All of sudden my video and audio is stuttering in the program.... clips that worked earlier this week won't play now.
Check Quicktime is installed and enabled, as you had before the upgrade.
__________________
Rick
SPURFILM
EDIUS WG 9.50.5351 Tower > Win10 Pro 64-bit on 512GB Samsung 850 Pro SSD, Nanoxia Deep Silence Case, Asus X99-S Mobo, Intel i7-5820K Haswell-E @ 3.30GHz O/C to 4GHz, 32GB Crucial DDR4 @ 2133MHz, NVIDIA GeForce 980 Ti 6GB + dual 1920x1080 monitors, BM Intensity Pro 4K + 3840x2160 monitor, LG Blu-Ray writer, Storage: 16TB WD RED RAID0. EDIUS WG 9.50.5351 Field Laptop > Acer P645-M, 14" 1920x1080, 256GB SSD, Win7 Pro 64-bit, Intel dual-core i7-4500U Haswell @ 1.8GHz, 8GB DDR3.
spurfilm is offline   Reply With Quote
Old 09-14-2019, 07:04 PM   #3
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,488
Default

Further to Rick's comment about checking if Quicktime is installed and enabled, you may even need to re-install Quicktime.

Occasionally Quicktime installations can become corrupted, and a re-install can fix some strange problems with it.
__________________
Edius WG 9.50.5351, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Old 09-14-2019, 08:46 PM   #4
mdeeson
Junior Member
 
Join Date: Apr 2017
Location: Tampa
Posts: 2
Default quick time

I did install quick time and checked it in the dialogue box, still get the stutter..When I drop the clip on the timeline and render it, playback is fine... but I've got to be able to have the clips play in the playback monitor.

Also, I have no problem with Iphone video at 44,100 kb, but MVI files from my Cannon DSL at 48,000 stutter like crazy....it started out of nowhere.... I've been using these sam files for years.... I don't get it... Also I did increase the buffers without success.

thanks
mdeeson is offline   Reply With Quote
Old 09-15-2019, 01:41 AM   #5
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,071
Default

phone footage is typically variable frame rate and will bring EDIUS to stutter if you have set optical flow as default

never set optical flow as default
https://www.videoproductions.com.au/...tical-flow.png
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 9 Pro timeline player stutter martscic Editing with EDIUS 2 12-07-2018 09:44 PM
Audio stutter in Multicam (Edius 7.52) DiSoFilm Editing with EDIUS 11 03-20-2016 10:59 PM
edius 6 stutter dahauss Editing with EDIUS 29 02-09-2011 12:35 AM
Edius 5.5 stutter?? dahauss Editing with EDIUS 9 08-14-2010 06:45 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:25 PM.


Copyright 2014 Belden Inc. All rights reserved.