View Single Post
Old 01-05-2008, 10:47 PM   #9
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,568
Default

Quote:
Originally Posted by Khoi Pham View Post
What bitrate did you use in Encore? I had a 2 hrs. long project so I use 26000kbps as target and 35000kbps for max, the final file came out to about 23 gig so I think I did my part in maximizing the bitrate, could go a little higher, but I wanted to be safe since it took almost 4 days to encoded, I fed it with Canopus HQ, original footage was from HDV which looks great, but the AVC from Encore is just as sharp but the color were washout and there is a shift toward yellow, looks awful. The color and details from ProCoder MPEG2 was dead on, exactly like the original footage, I used 26000kbps for target and 38000kbps for max and 10000kbps for minimum with ProCoder this time.
Did you use HQ or Lossless AVI when you encode in Encore?
I did 30,000 to 35.000. The latest was a 20 minute project so I wasn't worried about space. I didn't have any color shift, as far as I could tell.
I fed Encore with an uncompressed avi for encoding.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote