View Single Post
Old 02-16-2020, 07:32 PM   #18
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,913
Default

Here's a short video showing my settings in NB Titler for Edius.
Try these settings to see if you can get your titles to work.
Also, try the two titles that I have included.

If they still can't play, change from 10 bit to 8 bit and give that a try. If they still
won't play, change the resampling methode to Fast & Sharp.

If they won't play after that, there is more wrong with either the Edius setup or the computer
configuration.
Attached Files
File Type: mp4 Suggested Settings for the Edius 0 NB Titler.mp4 (5.05 MB, 14 views)
File Type: zip Titler Pro Test files.zip (13.9 KB, 4 views)
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

Last edited by Jerry; 02-16-2020 at 07:38 PM.
Jerry is offline   Reply With Quote