View Single Post
Old 01-05-2011, 03:45 PM   #2
GrassValley_CT
Grass Valley
 
GrassValley_CT's Avatar
 
Join Date: May 2007
Location: Grass Valley UK, Reading
Posts: 90
Default

Check what the auto save is set to under Settings> User Settings> Project File. Then change the auto save interval to a higher time frame.

Regards
GrassValley_CT is offline   Reply With Quote