View Single Post
Old 11-22-2008, 06:49 PM   #4
pjsssss
Senior Member
 
pjsssss's Avatar
 
Join Date: May 2007
Location: Cincinnati, OH
Posts: 4,996
Default

Quote:
Originally Posted by SRsupport View Post
Are you using split audio .
Yes?
Check your settings :Deselect add clips to mapped tracks or deselect only mapped tracks are targeted first.

But I think that deselecting "add clips to mapped track will make you one happy editor.:)
There are several defaults that I would like to see changed and the one you mentioned is one of them.

BTW the setting that Steve just mentioned is under Settings>Application Settings and is about a third of the way done on the first screen.
pjsssss is offline   Reply With Quote