View Single Post
Old 05-16-2019, 07:54 AM   #18
Haddock
Senior Member
 
Join Date: May 2007
Location: Belgium
Posts: 1,132
Default

Quote:
Originally Posted by Bob Nilsen View Post
So, when I try to do an online repair, GV says there is a problem and can not repair the Activation. I tried to re-activate, but GV says the license is invalid. This is the same thing that happen to me when my system drive was failing and cloned the system to a SSD. This time, I got a virus and could not get the system SSD to boot. If I remember right, I think I had to completely un-install Edius, including some well hidden files, than re-install. Can someone point me to the list of hidden files I need to remove before I re-install Edius?
If this does not work (Re-activation) am I suppose to call or email "Videoguys" and ask them to fix the activation problem? I purchased Edius 7 from them, back in 2014.

Thanks
Bob
My 2 cents...I am not certain. The activation is linked with you eID and the licence. It "seems" that they are "attached". So you must respect these 2 elements you create when installing Edius. So when starting Edius it will ask you the license number and then you have to fill your eID create the first time with the password...

I have met some problems too and only these step by step procedure has relaunch the program. Of course, may be that your copy (clone) HDD contains some elements analysed by Edius that locked and give issue. Then I only see to restart from "scratch" with a fresh windows installation.

These are some thinkings... but not reliable considering that it's only based on my poor experience
__________________
Yvon durieux alias "Haddock" Belgium GMT + 1

Sorry for my poor english, I am french native speaking

Main System: Azus Z87 Pro, 4770K@3.5Ghz, 16gb ram, Nvidia GeForce GT 630, Windows 7 Pro 64, Samsung 840 pro, Edius 8.53.2808 WG and 9.40.4896 + NXexpress or HDspark, 2T separate video SSD.
Haddock is offline   Reply With Quote