View Single Post
Old 05-08-2019, 08:20 PM   #12
Bob Nilsen
Senior Member
 
Join Date: May 2007
Location: Amherst, NH USA
Posts: 375
Default

Hi, As I stated in the beginning request for help, I've tried all that MicroSoft has suggested to get the drive back up and running. I already have a USB version and can boot from the USB drive, but Windows 10 will not let me re-install Win-10. I've tried using the CMD line and tried to fix the files and repair the boot, but it still did not work. If anyone has any suggestions, that would be great.

My laptop has Edius on it, so I was wondering if I could deactivate the license I'm going to loose if/when I format the messed up drive and restore from my back up? I don't want to mess-up the license on the laptop.

Thanks
Bob
__________________
AsRock Z170 Extreme6+, I7-6700K OC to 4.7, MSI GTX 980ti, 32gig of ram, H100i cooler, 1TB WD Black for system. WD Black drives For footage, Sizes changes as needed. 2 WD Gold drives are in a Raid setup, Win-10 Pro 64bit. Edius 7.53
2 24" HD Samsung monitors and a 43" Sony UHD TV, XBR-43X800D. 2, Panasonic DVX-200 Cameras.
Bob Nilsen is offline   Reply With Quote