View Single Post
Old 03-25-2017, 11:06 PM   #5
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,855
Default

Did you look in device manager to see if you had an exclaimation point on the dongle? If you are absolutely sure there is nothing wrong with the dongle, you can try this:


Do step #6 first to see if that takes care of it. If not, do the list as is.


1. Uninstall Vistitle. You didn't say which version you're running.
If you have version 2.0 or higher, download version 2.6:
http://www.vistitle.com/visdownload/...6_ENG_Full.zip


2. Uninstall the dongle driver. Remove the dongle

Download this driver:
ftp://ftp.cis-app.com/pub/hasp/Senti....9_Windows.zip

3. Reboot the system.

4. Insert the dongle and run the new dongle driver.

5. After the driver is installed, install Vistitle.

6. Download this DirectX file and run it.
https://www.microsoft.com/en-us/down...on.aspx?id=353
Sometimes, the built in DirectX file is not enough.

6. Reboot the system after install.

Let us know if it works or not.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

Last edited by Jerry; 03-26-2017 at 12:18 AM.
Jerry is offline   Reply With Quote