View Single Post
Old 08-08-2019, 03:26 AM   #17
volswagn
Junior Member
 
Join Date: Aug 2019
Location: Long Island, NY
Posts: 1
Default

Quote:
Originally Posted by Dancer View Post
After spending more than 2 hours with Driver Support and trying several options, while it's clear the Canopus ADVC-55 is working properly and installed properly in the que, Edius sees it in Settings, but it was still unable to access the Capture function.

Any thoughts would be appreciated.
I don't know if it's just a coincidence, but I have been capturing things from VHS and LaserDisc very happily using my ADVC-110 for several years now after finding this forum and using the recommended legacy 1394 drivers in Windows 10.

This week, the capture stopped working. My ADVC seems to be grabbing the video, and all my software sees the device as "online," and yet the actual capture window with video will no longer appear. I have completely uninstalled (including delete) the 1394 driver and have tried reinstalling after a reboot, but it's still not working. Extremely frustrating.

My windows update history shows no updates in the last week or two.

Very frustrating. If I discover anything, I'll report here. :(
volswagn is offline   Reply With Quote