View Single Post
Old 03-13-2008, 08:07 AM   #13
Bluetongue
Senior Member
 
Bluetongue's Avatar
 
Join Date: May 2007
Location: Adelaide South Australia
Posts: 2,197
Default

Mark
I cannot thank you enough for this post, the quality of the DVD is now just where I was around 6 months ago before this problem really reared its head with the new cameras
Its a pity it is not a sticky as this question is going to be raised time and again and I am not sure GV have really grasped the immensity of the problem.
We are using HD cameras but the real world is still in SD land, I for one have no intension of moving to Blueray for 3 reasons
1: The media is too expensive
2: No one has a player that I know and the burnt disks will not play on the stand alone players thanks to Sony Pictures
3: There is no demand any way and to watch a video on a computer YUK!
Still have not found the problem with my main editing computer but everything works great from the LAN saving back to the main computer, even frees it up for other things.
I wonder why at times why I made the move until I watch my movies in HD with friends and at seminars from a DVICO unit and projector and then know it was the correct move.
This thread once again proves the worth of this forum and all the people have to be commended for the help we give each other when in trouble, in the end everyone benefits.
Regards Barry
__________________
Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
GB GA-X58A-UD3R MB, i7 990X@4G, 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

https://vimeo.com/user2157719/videos
Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,
Bluetongue is offline   Reply With Quote