View Single Post
Old 10-22-2007, 06:08 PM   #2
tthaler
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by francogatta View Post
I have a MacPro with OSX 10.4.10. My ADVC110 works regularly with the NLE software (Media100). Instead, with the Mac alone, it is not recognized as A/V interface. Surprisingly, with Windows XP it works perfectly!!!!!
A similar problem I have with the audio interface Behringer FCA202. But in this case the problem is surmounted by downgrading from 10.4.10 to 10.4.9!!!!!!
I hoped to get the same with Canopus, but it did not work...
Can some help me? Is the firmware of 110 updatable?

thanks

francogatta
Dear Franco Gatte

What exactly doesn't work?
Import or Export or ....?

To test if the unit will be recognized from your Mac Pro, read on.

If you open Apple System Profiler and then choose "Hardware --> FireWire", do you see the ADVC Device listed?
(Either go over "About this MAC" and then "More Informations", or start it inside Applications/Utilities --> System Profiler)
  • If you see the ADVC, it is seen by your Mac Pro and System.
    • Now try iMovie. Can you import?
    • If not, then I guess it has something to do with an unstable system. Try to doe a new clean install of your system, update to 10.4.9 or 10.4.10, whatever you prefer and try with iMovie or Final Cut or what ever you are using.
  • If NOT, are other FireWire devices connected to your Mac Pro?
    • Disconnect them and try again.
    • If still not seen but the other devices are seen, try to use other FireWire cable or port.
    • Still not seen, try on an other Mac.
    • Still faulty, try with the same cables on a (mentioned) WIN XP PC. If the PC does recognize the ADVC, it will show up as a DV-CAM Device listed in your Workbench, where the other drives are listed too.
    • Still a problem, well then it looks like the ADVC is brocken.
What Application did you try to import/export videos through ADVC?
  • iMovie up to 06 has the problem, not being able to export to ADVC (in my case ADVC-300) and 08 doesn't export to Fire Wire at all.
    • The solution is to download SimpleVideoOut from the Apple Developer Page and use this tool to do the export of QuickTime movie files. Use SimpleVideoOut X and NOT SimpleVideoOut X CW. At my tests, the second tool didn't work. I couldn't find a difference of the tools.
Tell us more about your testing(s) and system like used software and so on. Maybe we (Forum Members) can help you further.

Kind regards and good luck from Switzerland
Thomas Thaler

Last edited by tthaler; 10-22-2007 at 06:18 PM. Reason: Did send before finished
  Reply With Quote