View Single Post
Old 11-05-2014, 08:02 AM   #1
Bluetongue
Senior Member
 
Bluetongue's Avatar
 
Join Date: May 2007
Location: Adelaide South Australia
Posts: 2,197
Default ATI Drivers and E7

For those who may be using ATI cards there is a problem with E7 with the latest updates from 14.4 and onwards
The new drivers load VisualC++ 2012 that Edius uses BUT it is set to overwrite any newer versions, BAD
I have contacted them but so far no reply
Luckily I made an image before updating
If you have the driver installed before installing E7 no problems
The problem appears when using the GPU effects, it almost eliminates the use of the GPU for Edius
Buffer in Edius set to 4G 15 frames
I have a test timeline with NB color fast which normally fills the buffer in 12-13 seconds after the new driver was installed 2 minute and still climbing
Current card ATI HD6950OC
Also tried a new R9 290X supposed to be a nVidea beater, don't know where it works but for video editing it is useless, my test timeline no mater which driver 6 minutes and still climbing slowly
Came from my Grandson who changed over to nVidea for his games, did not seem to work as expected there either
Trying to overclock this card is a nightmare one step too many, BLack SCREEN AND INTO THE COMPUTER IN safe mode to delete the USER<> App Data<> local<> ATI folder
Have not tried reinstalling E7.4 full over an install, during all this I am back to ZERO resets on my licence so will wait I hope till the next version or perhaps need to jump all the hoops to get my resets updated
Gee I miss the DONGLE
BARRY
__________________
Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
GB GA-X58A-UD3R MB, i7 990X@4G, 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

https://vimeo.com/user2157719/videos
Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,
Bluetongue is offline   Reply With Quote