View Single Post
Old 01-03-2014, 07:24 PM   #1
baemayr
Junior Member
 
Join Date: Jan 2014
Location: Austin, TX
Posts: 1
Default ADVC-300 and Windows 8.1 works!

I have an ADVC-300 that works on Windows 8/x64 most of the time, but not all the time. I use it to convert VHS and it was working the other day but today I couldn't get it working no matter what I did.

Whenever I start a conversion, I first launch the "Picture Controller" to make sure that the device is functional. But today, when launched, Picture Controller simply could not detect the device. This has happened before but usually some combination of reboots and power cycling would fix it. Not today and nothing changed since I last did a conversion 3 days ago. I even swapped out the firewire cable and switched ports to no avail.

When I connected and disconnected the ADVC-300 or powered it off and on, Windows 8.1 would make the noise that indicated a device was connected or disconnected. But the device did not show up in the device manager.

So I came back to this forum and after reading an number of threads, I found the advice to update the IEEE 1394 driver. I was pretty sure this was not the problem since the ADVC-300 worked just three days ago, but I figured what the heck. The driver was "Texas Instruments 1394 OHCI Compliant Host Controller", and following the instructions here:

http://www.videoproductions.com.au/h...re-driver.html

I selected the "1394 OHCI Compliant Host Controller" (the only other choice was the one I already had -- there is no "legacy" driver in Windows 8.1).

Lo and behold, the machine made the tinkling noise, a box popped up in the upper-right hand corner saying I had a new device, and "Imaging Devices" now contains "AV/C Tape Recorder/Player".

If this solves the intermittent problem once and for all, I'm in hog heaven!

Anyway, I wanted to share this here in a new thread so anyone else trying to use the ADVC-300 with Windows 8.1 will know that it does work and works well.

One question: I see references in this forum to a "downloads" section, but can't find it -- I wanted to see if there was an updated Picture Controller. Where are the downloads?
baemayr is offline   Reply With Quote