View Single Post
Old 06-08-2012, 03:26 PM   #3
cmusic_idv
Member
 
Join Date: Aug 2011
Location: TAIWAN
Posts: 61
Default

Thanks for your reply!

I'm using EDIUS 6.06 now, its function is enough for me, so I have no plan to upgrade to 6.5 recently.

I'm afraid that buy IVY bridge new PC, but maybe slower than Sandy bridge due to EDIUS 6.0X only support quick sync 1.0 .....
cmusic_idv is offline   Reply With Quote