View Single Post
Old 05-10-2007, 11:57 PM   #1
Videopro123
Junior Member
 
Join Date: May 2007
Location: Pennsylvania
Posts: 6
Default Upper field first the only option in Procoder3

I was rendering footage from my ADVC300 from premiere 2 timeline into procoder 3 with DVD MPEG2 as the target. I noticed for interlacing that the only option is now Upper field first. I was told in the past it should be lower field first if coming from the ADVC300. What is the correct answer?
Videopro123 is offline   Reply With Quote