View Single Post
Old 08-07-2019, 06:48 PM   #7
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,442
Default

Quote:
Originally Posted by jschipmann View Post
I'll double check the source files and put the media info in a reply.

Version on all editors is 9.40.4803

After we started experiencing the issue we also noticed certain animation files from After Effects weren't importing to the bin, so we Installed the latest version of QuickTime and enabled it in edius.

As far as I am aware quicksync is not enabled, nor is there any monitor plugged in to the on board. We are using Radeon RX 570 cards with driver version labeled 19.7.1-july7 (I just installed this last week trying to upgrade from previous drivers to see if this helped)
Have you used previous Edius versions without problem?

I ask because 9.4 is known to have some crashing issues with mismatched framerates or variable framerate video with certain system builds, and with the intricacy of a software like Edius, it may be possible that you have uncovered something new or related to the framerate bug issue. If you worked fine with 9.3, try rolling back to it to see if things are still normal. If you have never used 9.3, try it to see if things are normal.

This hopefully will either isolate the issue to 9.40, or point to something broader like perhaps a windows driver update or other software. If you are running Windows 10 in particular, forced updates by Windows can cause things to stop working correctly.

In order for quicksync to be active, you need a monitor hooked up to the intel GPU built into your CPU and you need the correct intel driver version installed.

If you are only working in HD MPEG2, quicksync will not really help anyway, but if you start dealing with H264/AVCHD/XAVC files, it can greatly improve decode of those files. It also has to be enabled for those codecs in the edius settings. Quicksync can also be used to accelerate creation of H264/AVCHD/XAVC related files, but once again it has to be active to do this.

There have been reports in the newer edius builds, that quicksync is decoding without having a monitor connected, but I have not tried it myself.
__________________
Edius WG 9.50.5351, various 3rd party plugins, VisTitle 2.8, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

Last edited by BernH; 08-07-2019 at 07:04 PM.
BernH is offline   Reply With Quote