View Single Post
Old 12-29-2018, 02:53 PM   #1
wengeler
Junior Member
 
Join Date: Dec 2018
Location: Belgium
Posts: 1
Default Procoder 3.06 asks for Quicktime (but it's installed)

Is it possible to use Procoder 3.06 in Windows 10? I dug it out of the closet and thought I might try it again. I installed from the disk, then updayed to 3.06.

When I try to start it, I get the error that it needs Quicktime, and cant run. I have Quicktime essential 7 installed. Is there a workaround, or is it just EOL?
wengeler is offline   Reply With Quote