View Single Post
Old 12-08-2019, 01:07 PM   #39
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,294
Default

I drew a similar wiggly shape on the bottom third of the screen

Yes I can get two spikes in the mast soft edge generated on any material and it was on a node vertex with curve adjustment handles.

If I turn off the soft edge (61px) the spike goes away. The spike jumps into visibility at above 53px soft edge and disappears at over 100px. 63px makes more spikes appear.

Copying the mask recreates the issue on another clip.

The error only shows up in a small area of the screen moving the node away removes the problem putting it back recreates it.

Extending the node curve handles removes the issue, shortening them back towards and close to the node recreates them.

If the curve handles are horizontal the problem doesn't show but if they are angled or vertical then it does show. It also depends on the position of next and previous nodes.

Click with Alt removes the curve handles and clears the spike but clicking with Alt again to add them it reappears again if the curve handles are set vertical.

Deleting the node and adding a new one with curve handles the problem comes back.

If I add curve handles to another node and keep them close to a node and make them vertical the problem shows up in that place on the screen where it wasn't before.

The problem only occurs in a narrow band in the bottom third of the screen for me.

I hope that info helps

Mike
Attached Images
File Type: jpg Still1208_00000.jpg (41.8 KB, 14 views)
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote