View Single Post
Old 09-23-2014, 05:11 PM   #6
markersniffen
Junior Member
 
Join Date: Sep 2014
Location: Rochester, NY
Posts: 3
Default

Hey Roy,

Repeating the last frame once worked for me...if I doubled the last frame it would pause for a frame and then continue looping.

I've attached screenshots of my composer preferences and project settings. The only place it seems I can change format/framerate is in the preferences. And the only two applicable options are 1080i 59.94 and 720p 59.94. I have been set to 1080i 59.94 the entire time. The ani generator shows that playback speed is 29.97. And the project settings framerate shows the same.

Ani files still play back at double speed (even in tryout mode), they play normal if I generate my TGA sequences from a 59.94 composition in After Effects (that spits out ~60 full frames per second).

Is there a setting I am missing to adjust how the ani files are generated?

Thanks for the help on this, my main concern was the looping, and having a workaround is huge since our first broadcast is next week.
Attached Images
File Type: jpg GV_aniGenerator.JPG (20.1 KB, 8 views)
File Type: jpg GV_Pref.JPG (36.3 KB, 8 views)
File Type: jpg GV_ProjectSettings.JPG (28.3 KB, 8 views)
markersniffen is offline   Reply With Quote