View Single Post
Old 07-19-2010, 06:00 PM   #2
Khoi Pham
Senior Member
 
Join Date: May 2007
Location: Dallas Texas
Posts: 2,071
Default

Make sure that Enable conversion is checked and then click on the arrow "Advanced" and then change your video formate to 1280X720 59.94P and it will work.
Khoi Pham is offline   Reply With Quote