View Single Post
Old 12-07-2007, 01:22 AM   #1
Clemy1
Guest
 
Posts: n/a
Default Error message in Procoder3

When I add a source file that is SOURCE.M2T type then click on advance a
window appears with this message:- "Grass Valley Procoder 3 :Failed to use
DirectShow. Please make sure thatDirectX9.0 or later is installed.
Module: MPEGimporter
Module information: Drive\source. m2t

Otherwise the program seems to work fine, and the error message is only produced with .m2t files.

The .m2t files used were all created in Procoder3. I have tried re-inatalling Procoder 3 and updated DirectX 9.0C without success. My operating system is XP Pro SP2 and Procoder 3 was an update version.

Has this been encountered by anyone? and is there any other action that could be tried?
  Reply With Quote