View Single Post
Old 04-16-2018, 11:54 AM   #29
panosole
Senior Member
 
panosole's Avatar
 
Join Date: Apr 2009
Location: Athens-Greece
Posts: 119
Default

Quote:
Originally Posted by David Clarke View Post
I had not seen the video but just watched it. It could still be some file on the hard drive that crashes Mync as soon as you launch it. It will look at the root directory of each drive when it loads so take all clips out of the root.

If you have copied a folder from a card based camera copied into the root and there is some problem with a clip in there it could also cause a problem.

If it is clip causing a problem then wiping the machine completely and reinstalling won't help. It may not be a clip but moving files out of the root directory is quite quick.

The other thing I would try before wiping the whole machine is to unplug all the video drives completely and load just the main drive. Then see if Mync loads up. If it does not then it is nothing to do with the drives. If it does plug the video drives in one at a time until you find which drive causes the problem, and then maybe we could pin point what is causing the problem on that drive.

I have never put a standalone Mync on a system with EDIUS so do not know what would happen but I would also go back to using the one which comes with EDIUS.
David thank you very much for all your advices.
Believe me i have already done everything you describe, and the first thing i did was to unplug all the hard drives. The problem is still there. There aren't any video files in the rood directory everything is stored in folders. This is something that i have never experienced so far... My pc is always clean, there are no patches, and hacks so the registry is clean i suppose. It might be a case with the .net platform since there were some isues with the latest 4.7 version. I have attempted to install the latest version of .net but it is already installed. No way out. !!!
So only one thing left. !!! To deactivate the license for a 3rd time in 5 days, cross my fingers, and the server registers the serial number succesfully.
If not what can i do?
__________________
Computer Details
Gigabyte Z68XP-UD3P
Core i7 2600K@3,4 Ghz (8cores)
16Gb DDR3 (4*4Gb@1600Mhz Corsair)
1*250 GB SSD (O.S and programs)
2*640 GB WD Raid 0 for Video Editing
1 Sata Dvd-R
1 Sata Blu-Ray Reader
Nvidia GTX 1060 OC 6GB Ram 192Bit
2 LG IPS235v-BN Led 23"
Windows 10 Professional x64
Intensity Pro
Edius Workgroup 9.31.3340
Vistititle 2.8.0.6


Once you go Mac you may come back!!
Once you use FCP, you always need to render!!!
Thats why i switch to Edius !!!
panosole is offline   Reply With Quote