Grass Valley Forums

Grass Valley Forums (http://forum.grassvalley.com/forum/index.php)
-   Editing with EDIUS (http://forum.grassvalley.com/forum/forumdisplay.php?f=7)
-   -   Finding VisTitles (http://forum.grassvalley.com/forum/showthread.php?t=39586)

Dancer 03-25-2017 07:59 PM

Finding VisTitles
 
Edius 8 cannot find Vistitles - even though they appear in the file folder for "titles." Even opening the Vistitle application doesn't restore them.

Any ideas?

DigitalDave 03-25-2017 08:51 PM

Try the dongle in a different slot and RESTART Edius.

Dancer 03-25-2017 10:07 PM

Already tried that.

All of the Vistitles in the bin are black frames. They show locations, but will not load.

This occurred after I downloaded 8.33, which not make a difference.

DigitalDave 03-25-2017 10:18 PM

What about new titles or VT in standalone mode?

Jerry 03-25-2017 11:06 PM

Did you look in device manager to see if you had an exclaimation point on the dongle? If you are absolutely sure there is nothing wrong with the dongle, you can try this:


Do step #6 first to see if that takes care of it. If not, do the list as is.


1. Uninstall Vistitle. You didn't say which version you're running.
If you have version 2.0 or higher, download version 2.6:
http://www.vistitle.com/visdownload/...6_ENG_Full.zip


2. Uninstall the dongle driver. Remove the dongle

Download this driver:
ftp://ftp.cis-app.com/pub/hasp/Senti....9_Windows.zip

3. Reboot the system.

4. Insert the dongle and run the new dongle driver.

5. After the driver is installed, install Vistitle.

6. Download this DirectX file and run it.
https://www.microsoft.com/en-us/down...on.aspx?id=353
Sometimes, the built in DirectX file is not enough.

6. Reboot the system after install.

Let us know if it works or not.

Dancer 05-27-2017 01:47 PM

Finding Vistitles
 
Jerry -

Sorry about not getting back to you sooner and thanks much for the set-by-step.

I performed all the steps and in the order you suggested and still the thumbnails in the bin remain black. I can click on them and open them and they appear as before - ready to be worked on.

One thing I did notice, Vistitle thinks it's running in Windows 8 when it's actually running in Windows 10 Pro. That was true before the updates and reboots as well.

The donger driver was not checked before and it remains not checked in the device manager.

All in all, I am stumped.

Jerry 05-27-2017 03:25 PM

Are you running Vistitle 2.606?
If not, download it and uninstall the previous version.
Reboot, install the latest, and reboot again.
Run the DirectX download again.

Dancer 05-27-2017 04:25 PM

Finding VisTitles
 
The latest Edius Vistitle (Vr. 2.606) is the one I installed as well as the latest dongle driver 7.5.9 for Windows.

John

Dancer 05-27-2017 04:27 PM

Rerunning Direct X

Dancer 05-27-2017 04:39 PM

Jerry -
FYI -
After I open the Vistitle program, the thumbnail displays an image. The second I close the Vistitle program, the thumbnail image reverts to black.

I even tired using the "SAVE TO EDIUS" button and the same things happens - the bin thumbnail is black.


All times are GMT +1. The time now is 08:46 AM.


Copyright 2014 Belden Inc. All rights reserved.