Grass Valley Forums

Grass Valley Forums (http://forum.grassvalley.com/forum/index.php)
-   Editing with EDIUS (http://forum.grassvalley.com/forum/forumdisplay.php?f=7)
-   -   edius stutter (http://forum.grassvalley.com/forum/showthread.php?t=43783)

mdeeson 09-14-2019 02:36 AM

edius stutter
 
All of sudden my video and audio is stuttering in the program.... clips that worked earlier this week won't play now.

It only happens with MVI 48,000 KB files. Files shot on my iphone at 44,100 play and edit perfectly. It happened on edius 8 as well as 9.5 which I just upgraded to. I increased the buffers, but all to no avail... I am stumped, frustrated and don't know what to do

spurfilm 09-14-2019 03:30 PM

Quote:

All of sudden my video and audio is stuttering in the program.... clips that worked earlier this week won't play now.
Check Quicktime is installed and enabled, as you had before the upgrade.

BernH 09-14-2019 07:04 PM

Further to Rick's comment about checking if Quicktime is installed and enabled, you may even need to re-install Quicktime.

Occasionally Quicktime installations can become corrupted, and a re-install can fix some strange problems with it.

mdeeson 09-14-2019 08:46 PM

quick time
 
I did install quick time and checked it in the dialogue box, still get the stutter..When I drop the clip on the timeline and render it, playback is fine... but I've got to be able to have the clips play in the playback monitor.

Also, I have no problem with Iphone video at 44,100 kb, but MVI files from my Cannon DSL at 48,000 stutter like crazy....it started out of nowhere.... I've been using these sam files for years.... I don't get it... Also I did increase the buffers without success.

thanks

antonsvideo 09-15-2019 01:41 AM

phone footage is typically variable frame rate and will bring EDIUS to stutter if you have set optical flow as default

never set optical flow as default
https://www.videoproductions.com.au/...tical-flow.png


All times are GMT +1. The time now is 10:39 PM.


Copyright 2014 Belden Inc. All rights reserved.