Grass Valley Forums

Grass Valley Forums (
-   EDIUS: Compatible Hardware and Accessories (
-   -   Processor (9900K) not at 100%, why? (

Cobra427 05-30-2019 06:37 PM

Processor (9900K) not at 100%, why?
I am trying to figure out why my processor is only at 73% (using taskmanager) while playing the timeline (4K project, 25p, rec 709, XAVC) and stuttering. It just can't cope with this and maybe with the processor at 100% it can. Internal memory is at 50%. I am using M2 SSD's.
I expected it to be at 100% when stuttering.
I tried Cinebench and it maxes out all cores at 100%. Edius is not, why?

Any ideas?

Thanks in advance.


Jerry 05-30-2019 09:41 PM

Does it read 100% within the first 3 seconds of starting playback on a clip?
Does the Intel GPU show decode activity?

David Clarke 05-31-2019 10:37 AM

Is the buffer down to 1? If not then EDIUS thinks it is not having problems playing the timeline and something else is causing the stutter. If it was just one layer of 4K with no effects I would not expect EDIUS to need all the power of that CPU to play it back.
I assume you are just looking at the picture on the overlay and don't have any Blackmagic device to put it out to a TV?

Cobra427 05-31-2019 11:29 AM

It starts already at appr. 73% (it hovers between 65% and 80%). NO start at 100%. At idle it does 2%.
I am watching my computer screen (no BM card + TV) and the timeline has a few effects on it.
Intel GPU is at about 20% and the Nvidea card (1070) is at 8%.
The buffer starts at 250 and goes down to 1 and the stuttering starts.

I don't get why the processor is not at 100% and stills stutters (and other programs get the processor to 100%).


BTW: I changed hardware, swapped the SSD drive with the OS + Edius. It had this behaviour before. So I guess hardware and its drivers are not the problem (because I changed those). Probably something in the OS or Edius (they stayed the same).

antonsvideo 05-31-2019 11:45 AM

can I see a screenshot of project settings with all settings visible

also, make sure frame blending is set as slomo default handling (this has impacts on performance even when not applying slomo)

John Lewis 05-31-2019 11:50 AM

I am using i9 9900k
using 1 layer of 4k with PCC i get RT and buffer climbs to 250

David Clarke 05-31-2019 11:52 AM

What kind of footage is on the timeline - MP4, ProRes etc. Some types of footage just don't use 100% processing power.

PaulTV 05-31-2019 12:50 PM

What level of OC are you running with that chip? waste of time if your not pushing it hard

Paul :-)

Jerry 05-31-2019 01:51 PM

David, he said he was using XAVC.

Cobra427 05-31-2019 04:11 PM

1 Attachment(s)
Thanks everybody for helping me out on this 'quest'.

I have the project settings attached.
My camera records in XAVC-S. I think nothing special, funny is going on. It is a standard setting of my camera.
I am using Win 10 Home with powersetting = performance
It is on 'frame blending' as default.

I was looking to overclock my chip, but with a potential gain of 27% in standard mode (it is actually turbo at 4.7GHz because the setting is 'performance', but only at 73% load), this is something for another moment. Not doing a 100% load when it should is a real problem that has to be solved first.

Thanks again,


All times are GMT +1. The time now is 06:15 AM.

Copyright 2014 Belden Inc. All rights reserved.