Grass Valley Forums

Grass Valley Forums (http://forum.grassvalley.com/forum/index.php)
-   ADVC (http://forum.grassvalley.com/forum/forumdisplay.php?f=8)
-   -   ADVC300 - video signal from ADVC300 is turned in black / white. (http://forum.grassvalley.com/forum/showthread.php?t=2569)

MichielM 09-09-2007 12:02 PM

ADVC300 - video signal from ADVC300 is turned in black / white.
 
Hi, I just bought a ADVC300 because I wanted audio lock and time control, features that my Datavideo DAC-100 did not had.

I do however one big problem: the video signal from the ADVC300 is black & white, tested the same setup with the datavideo DAC-100 and I get color.

Here is my setup:
Video8 camera connected to the audio/video in, color video
ADVC300 connected to a Mac with firewire

Dipswitch settings:
SW1
1: OFF
2: OFF
3: OFF
4: OFF
5: ON
6: ON
7: OFF
8: ON

SW2
1: OFF
2: OFF
3: OFF
4: OFF
5: OFF
6: OFF
7: OFF
8: ON

Any ideas how to get it working properly? Many thanks for your advice / help.
Michiel

Aristotelis 09-10-2007 11:39 AM

Try changing the PAL/NTSC dipswitch...

kbosward 09-11-2007 12:06 AM

Quote:

Originally Posted by MichielM (Post 14280)
Here is my setup:
Video8 camera connected to the audio/video in, color video
ADVC300 connected to a Mac with firewire

Is your Video8 camera PAL or NTSC? The ADVC300 won't convert from NTSC to PAL, you have to set SW1-6 (NTSC/PAL) to be the same as the analog source.

Also, as the manual states (yeah, I know, it's not clear, but it is there under the description of SW1 No. 6), you need to set SW1-5 to OFF when you have selected PAL (SW1-6 ON), otherwise you are telling the ADVC300 that you have SECAM source.

Oh, and make sure you turn the power off before changing DIP switches.

Ken.


All times are GMT +1. The time now is 02:59 AM.


Copyright 2014 Belden Inc. All rights reserved.