Grass Valley Forums

Grass Valley Forums (http://forum.grassvalley.com/forum/index.php)
-   ADVC (http://forum.grassvalley.com/forum/forumdisplay.php?f=8)
-   -   The ADVC110 I've just purchased doesn't work (http://forum.grassvalley.com/forum/showthread.php?t=5054)

superpj 03-05-2008 09:58 PM

The ADVC110 I've just purchased doesn't work
 
Hi, I've just purchased the ADVC110 Advanced Digital Video Converter.

First I've installed a Firewire 1394 adapter which was recognized by Windows Vista (indeed I can see it in the list of devices). Then I linked the card to the ADVC110 and plugged a video source to the composite and audio IN. I launched Windows Movie Maker but nothing appear on the screen :-(

I tried to press during 3 seconds the button "INPUT SELECT" (both leds are on) in order to output Color Bars but nothing appears on the screen either.

Please help !

PS : Meanwhile I have contacted the support team and am still waiting for a reply

GrassValley_BH 03-06-2008 02:16 AM

Does your 1394 adapter have a separate power connection to accept a hard-drive or floppy-drive style 4-pin power connection? If so, make sure it's connected to your power supply.

If there isn't enough bus-power being delivered to the ADVC110, it won't work, or won't work reliably. That's when the optional power supply comes in...

The color bar output applies to the analog output only - it doesn't generate DV color bars.

Try WinDV for a simple no-frills DV capture program.

superpj 03-06-2008 04:47 AM

Hey GrassValley_BH thanks for your reply ! Unfortunately the adapter still doesn't work :( My 1394 adapter has a 4-pin power connector and yes it is already connected to my power supply. I may be wrong but I don't think it's a power issue since the Analog/Digital IN leds work (but the Status led doesn't).

I have used the WinDV software you told me and it says "no video device found".

I'm desperate :(

GrassValley_BH 03-06-2008 04:53 AM

Oh no... Not a good sign. It very well may be DOA. It's rare, but it happens... In the probably 500+ computer products I've purchased, I had one DOA product - so it does happen.

Contact your seller first and see if they will do an exchange. If not, contact your local GV/Canopus office http://www.canopus.com/canopus/contact/contact.php

superpj 03-06-2008 04:56 AM

What is a "DOA" ?

GrassValley_BH 03-06-2008 05:02 AM

Dead On Arrival

superpj 03-06-2008 05:08 AM

Quote:

Originally Posted by GrassValley_BH (Post 31303)
Dead On Arrival

I hope it's not DOA because my seller won't exchange it :((( I'm very frustrated because I bought it 300 euros yesterday (450 USD), which is very expensive for me since I don't earn a lot of money. I hope Canoplus will be able to exchange it freely :( But first I'm waiting for their reply to my problem.

PS : I'm from France.

kbosward 03-06-2008 07:05 AM

Have you tried another DV device in the 1394 port, such as a MiniDV camera to make sure the 1394 adapter is working properly? Also, is your 1394 adapter a FW400 or FW800 card? The ADVC units don't work reliably with FW800.

Ken.

superpj 03-06-2008 03:41 PM

Thanks everybody for trying to help :)

@Ken : It's a FW400 Belkin FireWire 3-Port PCI Express Card : http://www.2xmoinscher.com/info/exte...sp?id=S3721501 . I plugged a VCR, DVD Player, Satellite Receiver, on the ADV110 : nothing works. The "INPUT SELECT" blue leds work ok but the "Status" led remains off.

GrassValley_BH 03-06-2008 09:04 PM

If you connect a TV to the ADVC110 output, then power it on while holding the Input Select button down. Eventually you should see color bars appear on the analog output. If you don't, the unit is really broken.


All times are GMT +1. The time now is 03:36 AM.


Copyright 2014 Belden Inc. All rights reserved.