Grass Valley Forums

Grass Valley Forums (http://forum.grassvalley.com/forum/index.php)
-   ADVC (http://forum.grassvalley.com/forum/forumdisplay.php?f=8)
-   -   ADVC 110 not working on initial startup (http://forum.grassvalley.com/forum/showthread.php?t=25809)

b2386 04-17-2012 06:46 AM

ADVC 110 not working on initial startup
 
Hi all,

I recently got the hankering to transfer my collection of old VHS tapes to DVD's and, after reading some online reviews, decided to purchase the ADVC 110 to aid me in this task. The device was delivered today and I immediately hooked it up, hoping to start a conversion as soon as possible. However, I could not get the box to work properly even after several attempts to correct the issue.

For me, the problem seems to be the device is not transferring the digital output to the attached computer via the firewire cable. I followed the instructions given in the manual exactly, starting by plugging in the converter to a power outlet with an AC adapter (I am using a non-power 6 to 4 pin cable.) All three front lights come on briefly, but then only the digital input light stays lit after the other two go off. Since I am wanting to convert from analog to digital, I press the input selection button once to switch to analog input mode. Now the "analog in" light is illuminated, but the red status light also comes on and stays solid (not blinking). This is before I have connected anything to the box besides power.

I then connect the firewire cable to the back of the device and connect the other end to my Windows 7 computer. The first time I made the connection, my computer recognized the converter and automatically installed the proper drivers included with Windows. It currently appears in the device manager. Finally, I connected the confirmed-working output of my VCR to the front of the converter via a set of RCA cables. The status light is still solid red.

When I pull up the video capture program on my computer and start the VCR playback, nothing shows in the software, as if the computer is not receiving any video or audio signal. I have tried two different programs but neither appear to be detecting anything from the firewire connection. Based on this behavior, it appears to be a problem with the converter and not my computer. The red, always-on status light may be indicating an issue. From what I can tell by reading some online, the status light should only be lit under certain conditions rather than continually, as I am experiencing.

Not sure where to go from here... Any suggestions would be greatly appreciated.

SoundFreak_HD 04-17-2012 08:10 AM

Have you reverted the Windows 7 firewire driver from 800 to 400 speed ? If not, change to legacy driver and try again.

dpalomaki 04-17-2012 01:38 PM

As noted above, using legacy firewire driver is the #1 thing to try.
Using a separate power supply is good - (not all IEEE1394 ports will provide adequate power).

In another post it has been suggested: "... The first thing that comes to mind is Device Control. You want it Enabled, which usually means you need to tell your capture software that you have something other than a Media Converter. Normally one of the Sony DV camera options works, if it has one..."

What capture software have you tried?
The ADVC wants to look like camcorder to the capture software, so the capture software should be configured to think it is talking to a (Sony) DV camcorder.

GrassValley_BH 04-17-2012 08:16 PM

Can't remember if WinDV has issues in Win 7, I don't think it does...

b2386 04-25-2012 09:05 AM

Thanks for the replies. I tried reverting the firewire driver to the legacy version but that did not help. Instead of messing with the software side anymore, I purchased and installed a $10 firewire expansion card in my desktop, rather than continue using my laptop(s). The device is now working just fine with the 6-pin to 6-pin cable and no AC adapter. Not sure what the problem was but at least it is fixed.

Btw, I am using WinDV.

GrassValley_BH 04-30-2012 05:41 PM

Good to hear you got it sorted out.

dpalomaki 05-01-2012 01:39 AM

What make/model laptop was it?

Tira 05-20-2012 05:03 PM

Win 7 ADVC110 & a MAC
 
I'm trying to use an ADVC110 on Win7 with a MacBook Pro. I need to use Win7 because of another video conferencing package that does not work on Macs yet. The ADVC110 works fine in the Mac environment, but when I switch with BootCamp to Win7, both the Digital In and Analog In lights stay lit & the box seems to freeze. I have already rolled back the Firewire Driver to the Legacy driver.

In a bizarre workaround, if I start on the Mac Side, open iMovie to activate the camera, then sut down and reboot to Win7, the ADVC110 box works. Unfortunately, I can't initiate it straight from Win7, and this workaround is inadequate because sometimes I need to switch cameras in the videoconferencing software, and when I come back to the ADVC110, both blue lights illuminate and the feed doesn't work.

Any ideas?

dpalomaki 05-20-2012 07:34 PM

What application are you using to capture in WIN 7?
Does the application see the ADVC110 as a camcorder, or something else.?

GrassValley_BH 05-21-2012 05:47 PM

Sounds like whatever application you're using in Win 7 is not sending proper DV device control commands.

The ADVC responds to (and generally expects to receive) device control commands in order to switch between DV->Analog and Analog->DV modes.

DV PLAY command: Analog->DV mode (like if you're playing a VTR in to the computer)
DV RECORD command: DV->Analog mode (like if you're playing out of the computer into a VTR, aka Tape Out)


All times are GMT +1. The time now is 04:37 AM.


Copyright 2014 Belden Inc. All rights reserved.