Grass Valley Forums

Grass Valley Forums (http://forum.grassvalley.com/forum/index.php)
-   Editing with EDIUS (http://forum.grassvalley.com/forum/forumdisplay.php?f=7)
-   -   MP4 performance is dreadful in WG 9.40 4896 (http://forum.grassvalley.com/forum/showthread.php?t=43676)

createmedia 08-11-2019 01:08 AM

MP4 performance is dreadful in WG 9.40 4896
 
New 1920 by 1080 50p project.

Add MP4 clip to timeline

The buffer is happily counting up playing the HD MP4 file in the timeline but the GUI is completely unresponsive it takes 10 seconds to get a stop to work. The stop button is slightly better than the space bar.

Save project

If I re-start Edius it only takes a second to stop.

What is going on here?

Mike

Liverpool TV 08-11-2019 10:14 PM

Hi Mike.

Is there maybe something else on your system that's conflicting with it, maybe software, system or hardware related?

I only ask as I'm trialling the exact same version at the moment and don't get any of those issues. I'm using all kinds of codecs and containers, including various types of MPEG, MP4, H.264, H.265 and a bunch of other types of system/NLE intermediates at various bit depths and colour sub-samplings, with no issues at all.

Even if I disable my iGPU, so no assistance with certain codecs, it's all solid even right up to 4K 60FPS.

I've not actually checked to see what GV's system configuration recommendations are but I've not done anything special on my current system. Just installed 9 alongside 8 and it seems to have been great so far.

Cheers,
Dave.

antonsvideo 08-12-2019 02:16 AM

2 Attachment(s)
Quote:

Originally Posted by createmedia (Post 323278)
New 1920 by 1080 50p project.

Add MP4 clip to timeline

The buffer is happily counting up playing the HD MP4 file in the timeline but the GUI is completely unresponsive it takes 10 seconds to get a stop to work. The stop button is slightly better than the space bar.

Save project

If I re-start Edius it only takes a second to stop.

What is going on here?

Mike

do you use accelerated seek? do you have show correct frame when scrubbing enabled?

createmedia 08-12-2019 02:38 PM

Ok Anton, neither make any difference.

It is 25p clip in a 50p project.

I can now see where the issue is.

There is no CPU headroom left for the GUI when Edius is filling the buffer. CPU1 is at 100% and CPU0 is at 95%.

When the buffer is full the GUI becomes responsive, space bar stops it instantly.

Setting the buffer to 128Mb stops the issue but then there is no coast over any difficult to play parts.

I also note the settings window often hides behind the window below (in my case the Bin as I have the Timeline full screen on the RH screen) it so it is difficult to find the OK or apply buttons. It should be always on top.

Mike

createmedia 08-12-2019 02:40 PM

Also I note the settings window takes ages to open and I have the rotating orb for about 10 seconds before it appears

Mike

antonsvideo 08-12-2019 02:49 PM

there is something wrong, your PC should do this without blinking

createmedia 08-12-2019 03:27 PM

What do I look for?

The AV is all Edius excluded.

It did this only with the latest version.

Mike

createmedia 08-12-2019 03:49 PM

OK User settings are instant.

It is 23 seconds to open System settings

ESET NOD32 version 12 A/V

antonsvideo 08-13-2019 01:27 AM

which folders did you exclude from Nod32?

in EDIUS help menu, generate a system report and attach here

trillium 08-13-2019 07:05 PM

Is it just mp4, what about other source files? I've also had problems with the space bar for stop in this version of Edius. Sometimes it works, sometimes it doesn't. When I updated to this version of Edius I had to reset my Quick Sync, until I did I was having all manner of slow and crashing interface.


All times are GMT +1. The time now is 08:01 AM.


Copyright 2014 Belden Inc. All rights reserved.