Grass Valley Forums

Grass Valley Forums (
-   Editing with EDIUS (
-   -   Bug? Source Timecode Export (

advisiontv 10-18-2019 02:26 PM

Bug? Source Timecode Export
I'm exporting a H264 file with timecode selected. Even though in the settings I have SOURCE selected for normal/trim/export it is still exporting with SEQUENCE timecode. Just to confirm I am seeing correct SOURCE info when editing and all options are set to SOURCE. Is this a bug? Help! Im sure it used to work!
I have 9.50.5351.

GrassValley_SL 10-18-2019 03:05 PM

It is not a bug. What you are discribing is handling the output of the overlay and of the burn in overlay timecode.
If you want to export the orginal timecode to the meta data of the file go to:
User settings-> Preview->Playback and set the output timecode to source.

You will see that is on sequence. :)

advisiontv 10-18-2019 03:58 PM

Sorry Steve - could you explain more what I'm doing wrong? All i want to do is export a video with burnt in timecode from my original rushes. I've always just selected SOURCE and it's done it - but now it isn't!


GrassValley_SL 10-18-2019 04:04 PM

1 Attachment(s)
It is all in my previous post.

For original TC for the file (timecode track): the steps as I suggested earlier.
User settings-> Preview->Playback and set the output timecode to source.

For overlay of time code the settings are controlled in;
User settings Onscreen display-> Show export-> source information.

I just tested both and they work as intended on my machine with 9.5

advisiontv 10-18-2019 04:24 PM

Yes - thats what I've done! But on my exported video it is Sequence timecode overlayed even though i've selected source

GrassValley_SL 10-18-2019 04:25 PM

That is strange because on my machine it works as the picture shows.

GrassValley_SL 10-18-2019 05:02 PM

Maybe you should try a new user profile.

advisiontv 10-18-2019 05:26 PM

3 Attachment(s)
OK - here's an experiment which has the same result on two different PC's (one on 9.40 and one on 9.50).
I've created a new user profile and selected sequence AND source on both SHOW NORMAL EDIT and SHOW EXPORT in the user settings.
My source rushes are time of day so obvious in the numbering - but upon export it is still showing sequence timecode (see pic). You can see that the two lines match upon export - but when editing the top number (source) was displaying time of day of the rushes.

LewS 10-18-2019 06:18 PM

1 Attachment(s)
Make sure you do this...

advisiontv 10-18-2019 06:52 PM

Ah sorry Steve - I see what Ive done now - but it is confusing having a tick box in show export for sequence and source which doesn’t actually show the source unless the other option is ticked! And now can do you do both as in my example if you have to choose in the other page one or the other?
Sometimes it’s nice to have both

All times are GMT +1. The time now is 01:20 AM.

Copyright 2014 Belden Inc. All rights reserved.