Grass Valley Forums

Grass Valley Forums (
-   Editing with EDIUS (
-   -   EDIUS_8.20_0312_DL_Setup.exe update not working (

nath 04-25-2016 10:13 PM

EDIUS_8.20_0312_DL_Setup.exe update not working
Anyone else having problems with this latest update?

This is part of the log file:

[2198:2A74][2016-04-25T13:04:00]i360: Creating a system restore point.
[2198:2A74][2016-04-25T13:04:00]w363: Could not create system restore point, error: 0x80070422. Continuing...

[2A90:1D54][2016-04-25T13:04:01]e000: Error 0x80070570: Failed to extract all files from container, erf: 1:4:0
[2A90:28CC][2016-04-25T13:04:01]e000: Error 0x80070570: Failed to begin and wait for operation.
[2A90:28CC][2016-04-25T13:04:01]e000: Error 0x80070570: Failed to extract payload: a1 from container: WixAttachedContainer
[2A90:28CC][2016-04-25T13:04:01]e312: Failed to extract payloads from container: WixAttachedContainer to working path: C:\Users\me\Downloads\EDIUS_8.20_0312_DL_Setup.exe , error: 0x80070570.
[2A90:2BE8][2016-04-25T13:04:01]e000: Error 0x80070570: Failed while caching, aborting execution.
[2198:2A74][2016-04-25T13:04:01]i330: Removed bundle dependency provider: {2e74d9da-25b2-4cf6-8188-0adf9cfc29fa}
[2198:2A74][2016-04-25T13:04:01]i352: Removing cached bundle: {2e74d9da-25b2-4cf6-8188-0adf9cfc29fa}, from path: C:\ProgramData\Package Cache\{2e74d9da-25b2-4cf6-8188-0adf9cfc29fa}\
[2A90:2BE8][2016-04-25T13:04:01]i399: Apply complete, result: 0x80070570, restart: None, ba requested restart: No


Adbear 04-25-2016 10:40 PM

Do you have any Antivirus software on the system? If so try disabling it before updating

nath 04-25-2016 11:11 PM

I do, it is Avast. I disabled Avast this time, and tried the install again, running it as administrator. Unfortunately I am still getting that error. I scanned my C drive for errors, and no errors are found.

mattie 04-25-2016 11:41 PM

Empty your temp folder and make sure C: drive has plenty of spare space available

Jerry 04-25-2016 11:58 PM

Download the file again. You could have a corrupt installer.

nath 04-26-2016 12:11 AM

I removed all I could. I got 36GB of free space, but I am still getting Setup Failed "0x8007570 - The file or directory is corrupted and unreadable. One or more issues caused the setup to fail. Please fix the issues and then retry setup. For more information see the log file. "

I now ran sfc /scannow
got: "Windows Resource Protection did not find any integrity violations."

I am now re-downloading install file...

THoff 04-26-2016 12:49 AM

When was the last time you used Windows Update and applied root certificate updates?

nath 04-26-2016 01:11 AM

It is a Windows 10 64bit Home edition box. Everything it up to date. I just noticed that the file downloaded was flagged "failed" at 100%. That explains it. Both times marked as failed. Very strange. I guess it is time to call GV

SoundFreak_HD 04-26-2016 01:37 AM

Are you using a download manager ?
While it's normally fine to do that maybe try it without....

Temp files must be emptied, especially after a failed install.
Any kind of AV protection must be set to off as Edius is over sensitive to it on install.

nath 04-26-2016 01:56 AM

As always, thank you all so much for your help! I used chrome instead for firefox for the download, and this time it worked.

All times are GMT +1. The time now is 10:15 AM.

Copyright 2014 Belden Inc. All rights reserved.