Grass Valley Forums

Grass Valley Forums (http://forum.grassvalley.com/forum/index.php)
-   EDIUS: Compatible Hardware and Accessories (http://forum.grassvalley.com/forum/forumdisplay.php?f=38)
-   -   Experience with EDIUS 9 and i9 9900K? (http://forum.grassvalley.com/forum/showthread.php?t=42642)

Roland Schulz 10-29-2018 10:10 AM

Experience with EDIUS 9 and i9 9900K?
 
Hi there,
I think about upgrading from my i7 8700K to the i9 9900K.
Is there any experience yet with E9 and this processor?

In the past there have always been some problems with newer Intel processors/VGA drivers and QuickSync.

Currently I have the actual 25.20.100.6326 Intel VGA driver running on my 8700K and QuickSync is running without issues, so I "expect" the i9 9900K should also run without any problems since it´s the same HD630 onchip graphics.

Is there any experience of other users with this platform yet?

Roland Schulz 10-30-2018 08:58 PM

So, got my i9 9900K CPU today but EDIUS 9.3 WG shows no QuickSync acceleration. Bad news for me where I didn‘t expect any problems because of the same UHD630 graphics. HEVC10 export dialog find‘s no hardware acceleration.
That’s really bad, hope Grass Valley can fix this soon.

Premiere CC2019 shows playback acceleration (task manager shows Intel GPU load) but crashes after a short while during edit. Maybe that happens usally, don‘t „use“ Premiere Pro.

Jerry 10-30-2018 09:23 PM

Was there a bios update for your z370 board?

Roland Schulz 10-30-2018 10:13 PM

Yes, I installed it already. Intel VGA driver version is now the same that was working before with the 8700K.

I also already contacted EDIUS support but they have nothing better to tell me that my E9WG licence is out of warranty - that´s really important information when a user is reporting a general problem.

In the past there were many QuickSync problems and ALL of them were no user or machine errors. Long time we had to use specific driver versions where other apps and tools also worked with newer drivers.

I do not blame GV for EDIUS 9.3 not working yet with the 9900K, but loyality is down to the ground when someone who reports a bug is told that he´s "out of warranty" inside the latest version.

noafilm 10-30-2018 10:40 PM

Could be a setting in the bios you have to change? Did you try removing the videocard to see if you then can get quicksync to work?

antonsvideo 10-30-2018 10:40 PM

after updating the BIOS, you must load the BIOS defaults, and then change any overclocking settings etc. the way you want it, then save and exit

GV support are not going to help you, your reseller can help and this forum can help

Roland Schulz 10-30-2018 10:55 PM

Yes, I did load the default bios settings and am still with the settings without OC.
It feels like always in the past. The problem always was EDIUS or the Intel driver, never my bios settings or the machine.
Last bug I remember was the 9.2 render bug where EDIUS crashed doing longer exports. There it was solved with a new version of the Intel driver, but, the Pegasys suite didn‘t crash those days.

antonsvideo 10-30-2018 10:59 PM

how is the QS enabling monitor connected to the onboard graphics? HDMI or Display port

Roland Schulz 10-30-2018 11:17 PM

The QS monitor is connected the same way as before - Display Port via Apple DP to DVI adapter.
Forgot to mention that I still have the same ASUS HERO X Z370 board - only changed the CPU and the biis yesterday where EDIUS QS was still working (did a „benchmark“ test to compare).

antonsvideo 10-30-2018 11:19 PM

can you see if the graphics driver that is on the Mobo DVD works


All times are GMT +1. The time now is 03:48 PM.


Copyright © 2014 Belden Inc. All rights reserved.