Announcement

Collapse
No announcement yet.

Titler pro for Edius login issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    you can sign back in as the issue is resolved by Newblue

    Leave a comment:


  • Hutch TV
    replied
    Originally posted by antonsvideo View Post
    Has the issue been resolved?
    Hi Anton, I have been able to complete my edit but its a temporary fix. New Blue sent me this via email.

    In the meantime, we did find that if you:
    1. sign out and deactivate all products in the Application Manager
    2. stay signed out and open Edius > watermark should be removed

    As long as you stay signed out of the Application Manager, the watermark should be removed.

    Leave a comment:


  • Hutch TV
    replied
    Originally posted by antonsvideo View Post
    Has the issue been resolved?
    Hi Anton, we have a reseller help us out with a temporary fix but its still not fully resolved. New Blue have been prompt but its now been a week with this issue.

    Some notes that may help from edius support.

    https://www.edius.net/_uploads/Edius...activation.reg

    Leave a comment:


  • antonsvideo
    replied
    Has the issue been resolved?

    Leave a comment:


  • antonsvideo
    replied
    Has the issue been resolved for you?

    Leave a comment:


  • Hutch TV
    replied
    Originally posted by antonsvideo View Post
    as a workaround until Newblue or GV provide a fix, you could open the titler in standalone from the start menu and export as still or movie, then it works fine in EDIUS with no activation warning
    Thanks Anton, trouble is the project has lots of titles. I'll just have to be patient until we hear back hopefully soon. Thanks mate

    Leave a comment:


  • antonsvideo
    replied
    as a workaround until Newblue or GV provide a fix, you could open the titler in standalone from the start menu and export as still or movie, then it works fine in EDIUS with no activation warning

    Attached Files

    Leave a comment:


  • Hutch TV
    replied
    Hi to anyone reading this, here is a video showing what the issue is. https://youtu.be/v28eMIcCUus

    Leave a comment:


  • shueardm
    replied
    Mine is ok, maybe an EDIUS version specific ? I still running 10.31

    Leave a comment:


  • Hutch TV
    replied
    Thanks Anton...

    our other machine (laptop) has the same issue, which we now have discovered.
    We will contact support at New Blue.

    Leave a comment:


  • antonsvideo
    replied
    I have the same issue and so has another Australian customer

    I am awaiting instructions from newblue on what to do about it

    maybe newblue are blocking Australian IP addresses to the license server? I am beginning to smell a rat

    email [email protected] and mention your issue, more users complaining may help to get a speedy fix
    Last edited by antonsvideo; 07-17-2022, 08:08 AM.

    Leave a comment:


  • Hutch TV
    started a topic Titler pro for Edius login issue

    Titler pro for Edius login issue

    Hi

    We have just done a fresh reinstall of windows and have reinstalled Edius X all fine.

    We installed Titler Pro for Edius and Edius says it is there however it is coming up with the warning "NOT Activated" - Go to: help/manage Activation.... Sign in and Enter serial number.

    When we open up Titler Pro (Version 7.7.210609) the serial number is there but its different to the one we have on file

    Attached Files
Working...
X