Announcement

Collapse
No announcement yet.

NET Framework 4.6.1 with Edius 9 and X

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NET Framework 4.6.1 with Edius 9 and X

    I was told I should download NET Framework 4.6.1 in order to make a third party program work on my Edius 9/X workstation. The program is for capturing sound from movie film.

    Does anyone know if, by installing this program, it will cause problems with Edius? If so, I would rather not tinker with my workstation.
    Regards,

    Jon

    #1: Iwill DK8N, 2 x 270 Opterons, 2 Gb RAM, WinXPPro-32, Edius 5.51, NX PCI-X & HDV Expansion, ProCoder 3, Imaginate 2, Sony WV-DR9, Sony EDV-9500, Sony GV-D200.
    #2: Asus P5E, Q9400, WinXPPro-32, Edius 6.07, HD Spark
    #3: Edius SP with Breakout Box, Win10, Edius 7.53
Working...
X