Announcement

Collapse
No announcement yet.

New Blue Titler 5 resolution issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Blue Titler 5 resolution issue

    I've moved from VisTitle to New Blue Titler 5 and whilst I like to look of the titles I've suddenly encountered a weird issue that sees the title float from high the low res and back to high even on a rendered clip. It only happens for a second or so here when the voice says "And Legends"

    Sample here https://youtu.be/9UCkh7yNRq4

    I will be updating to Edius 10 soon so any tips on better title programs are most welcome. I certainly don't want to go back to Vistitle. I find that program has a very dated look about its titles.

    UPDATE: It only has the problem when the title is animated. A normal still title is fine.
    Last edited by Hutch TV; 11-09-2020, 11:32 AM.

  • #2
    I do agree the templates, not titles, are dated. I take it that you don't use a titling program to create but rather to just use templates. That's fine and
    dandy until you tire of the templates and are at the mercy of the titling program company to create more templates. This goes for both Vistitle and NB.
    Take a look at the templates in the video. I don't consider these Vistitle templates dated. Each title took around 10 minutes to create.
    I have created over 300 templates of titles and Smart elements for projects.
    I prefer the stability and creation options of Vistitle over even the full Titler Pro 7 Ultimate edition, which I own.

    https://we.tl/t-L1LPsnXJVT
    Last edited by Jerry; 11-09-2020, 10:26 AM.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      UPDATE: Thought issue was fixed by changing each title to a still title and then going back in an reactivating the animation on each one. However the issue soon returns.

      I've now tried my other PC, same issue.

      Perhaps the template I am using is currupt?



      Last edited by Hutch TV; 11-09-2020, 12:34 PM.

      Comment


      • #4
        What font are you using?
        Here is a reasonable facsimile of the lower 3rd that you used.
        Just change the font.
        Attached Files
        Last edited by Jerry; 11-09-2020, 03:17 PM.
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment

        Working...
        X