Announcement

Collapse
No announcement yet.

edius x new blu title 7 activation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • edius x new blu title 7 activation

    can you activate in 2 pc 1 laptop other pc. in my laptop it say activate but i did, or maybe doing some thing wrong here.
    AMD Ryzen 9 3900X 3.8GHz [4.6GHz Turbo] 12 Cores/ 24 Threads 70MB Cache 105W Processor
    SSD: 512GB Intel(R) 660P SERIES PCIe NVMe M.2 SSD
    850 power suply
    32GB (8GBx2) DDR4/3000MHz
    ASUS TUF X470-Plus Gaming AM4 ATX
    EVGA GEFORCE RTX 2080 SUPER GPU
    Windows 10 Pro
    HDD: 8TB (8TBx1) SATA-III 6.0Gb/s 64MB Cache 7200RPM

  • #2
    you do not activate titler pro 7 for EDIUS, it is free with EDIUS

    ignore the activation request window that pops after installation
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      ok but there a big sign saying need activate
      AMD Ryzen 9 3900X 3.8GHz [4.6GHz Turbo] 12 Cores/ 24 Threads 70MB Cache 105W Processor
      SSD: 512GB Intel(R) 660P SERIES PCIe NVMe M.2 SSD
      850 power suply
      32GB (8GBx2) DDR4/3000MHz
      ASUS TUF X470-Plus Gaming AM4 ATX
      EVGA GEFORCE RTX 2080 SUPER GPU
      Windows 10 Pro
      HDD: 8TB (8TBx1) SATA-III 6.0Gb/s 64MB Cache 7200RPM

      Comment


      • #4
        Originally posted by dhardjono View Post
        ok but there a big sign saying need activate
        can you show a screenshot

        maybe you have at one stage installed the trial of Titler 7 ultimate?
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          Originally posted by antonsvideo View Post

          can you show a screenshot

          maybe you have at one stage installed the trial of Titler 7 ultimate?
          Hi it's fix i reset pascode and it working thanks Anton
          AMD Ryzen 9 3900X 3.8GHz [4.6GHz Turbo] 12 Cores/ 24 Threads 70MB Cache 105W Processor
          SSD: 512GB Intel(R) 660P SERIES PCIe NVMe M.2 SSD
          850 power suply
          32GB (8GBx2) DDR4/3000MHz
          ASUS TUF X470-Plus Gaming AM4 ATX
          EVGA GEFORCE RTX 2080 SUPER GPU
          Windows 10 Pro
          HDD: 8TB (8TBx1) SATA-III 6.0Gb/s 64MB Cache 7200RPM

          Comment


          • #6
            Originally posted by dhardjono View Post

            Hi it's fix i reset pascode and it working thanks Anton
            Hello there, can you explain how you fix it?

            Comment


            • #7
              Originally posted by Belums View Post

              Hello there, can you explain how you fix it?
              what is your exact issue? NB Titler not activated message? if so, that is a known issue that prevents many customers from completing their projects. It maybe a newblue license server failure? I have no eta on fix
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

              Comment


              • #8
                Originally posted by antonsvideo View Post

                what is your exact issue? NB Titler not activated message? if so, that is a known issue that prevents many customers from completing their projects. It maybe a newblue license server failure? I have no eta on fix
                Yes, I need to deliver a project and all is left is this orange NOT ACTIVATED water mark over the NewBlue Titler pro 7 titles. Already contacted the NewBlue and GrassValley support. No answer from NewBlue but the GrassValley guy directed me to this forum.
                In the beginning it didn't show this message but the top half of the title color wasn't displayed right.
                Im attaching 2 screen shots. You can note the top half of the red circle is green and the letters don't show the same color in EDIUS X preview window as seen in the NewBlue titler window.

                Any ideas?
                You do not have permission to view this gallery.
                This gallery has 2 photos.

                Comment


                • #9
                  yes, I get the same as you
                  I assume Newblue will need to restart or fix their license server

                  meanwhile, you could delete the titles and use Vistitle or Quicktitle instead if it is urgent, I personally don't use the NB titler
                  Last edited by antonsvideo; 11-05-2020, 02:50 AM.
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    Please read this. https://forum.grassvalley.com/forum/...pro-activation
                    1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                    2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                    Comment


                    • #11
                      I contacted NewBlue thru Facebook and this is the response I got today

                      "Hello Manuel, would you please try again? Earlier today our activation service had a brief outage."

                      But, the problem is still there. Tried installing and uninstalling it many many times but nothing seems to be working.

                      Waiting for a solution...

                      Comment


                      • #12
                        it is not fixed, I just checked

                        Anton-00943.png
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                        Comment


                        • #13
                          Originally posted by Belums View Post
                          I contacted NewBlue thru Facebook and this is the response I got today

                          "Hello Manuel, would you please try again? Earlier today our activation service had a brief outage."

                          But, the problem is still there. Tried installing and uninstalling it many many times but nothing seems to be working.

                          Waiting for a solution...
                          Sorry to say that the issue is not fixed.
                          Steve


                          Please don't send me Private Messages for support. Contact Grass Valley support

                          Comment


                          • #14
                            Originally posted by Belums View Post

                            Yes, I need to deliver a project and all is left is this orange NOT ACTIVATED water mark over the NewBlue Titler pro 7 titles. Already contacted the NewBlue and GrassValley support. No answer from NewBlue but the GrassValley guy directed me to this forum.
                            In the beginning it didn't show this message but the top half of the title color wasn't displayed right.
                            Im attaching 2 screen shots. You can note the top half of the red circle is green and the letters don't show the same color in EDIUS X preview window as seen in the NewBlue titler window.

                            Any ideas?
                            Can you please send me a PM?
                            Steve


                            Please don't send me Private Messages for support. Contact Grass Valley support

                            Comment

                            Working...
                            X